Form conditions: Conditions not working if the fields are having double quotes in the text

  • Profile Image
    millsprints
    Asked on January 12, 2017 at 06:20 PM

    Hello,

     

    The conditional logic to show sections on our form has stopped working. We have not made any recent changes to the form. Please advise.

     

    https://www.jotform.com//?formID=60840383548157

     

    Thank You,

    David

  • Profile Image
    Kiran
    Answered on January 12, 2017 at 09:48 PM

    I am checking on this issue. Could you confirm if the conditions were working fine earlier as they are now? I'll get back to you as soon as I find any useful information in this regard.

    Thank you for your patience. 

  • Profile Image
    Kiran
    Answered on January 12, 2017 at 10:13 PM

    The issue seems to be with the double quotes used in the field options. I am able to replicate the issue at my end with a new form. I have also cloned your JotForm to my account and tried removing double quotes to one of the fields and see that the conditions are working fine.

    Let me forward the issue to our backend team to investigate the issue further. Once we have any information in this regard, you'll be posted here.

    We are sorry for the inconvenience this may have caused. Thank you! 

  • Profile Image
    millsprints
    Answered on January 12, 2017 at 10:45 PM
    Hello,
    Yes, they were working fine for months. My client just informed me it
    stopped working today. They did not make any changes.
    Thanks
    ...
  • Profile Image
    Kiran
    Answered on January 13, 2017 at 01:33 AM

    Thanks for the confirmation. The issue is already been forwarded to our backend team. As soon as we have any news, we'll let you know here.

    Thank you for your patience.