Some Conditions Don't Work When Going Back To V3 From V4

  • Profile Image
    Benflips
    Asked on January 24, 2017 at 09:20 PM

    A significant number of my conditions are no longer working.

    I have just reviewed Pages 1 and 2 only to provide examples, I'm sure there are more...

    (I imagine this is another stuff up from the V4 experience!)

    Page 1:

    1) Other ways of finding us AND 'Great to know' textbox' VISIBLE (they should only conditionally appear).

    Page 2:

    2) Preferred name VISIBLE (should only conditionally appear).

    3) Postal address fields VISIBLE (should only conditionally appear).

    4) Guardian name field VISIBLE (should only conditionally appear).

    5) Does another pay your account NAME and CONTACT number VISIBLE (should only conditionally appear).

    6) Insurance Provider VISIBLE (should only conditionally appear).

    7) What are you studying / When do you complete? VISIBLE (should only conditionally appear).

     

    As stated, these are all the problems just on the first two pages. I hope that once again there is some simple backend fix your developers can apply...

    Please advise...

  • Profile Image
    Chriistian
    Answered on January 24, 2017 at 09:50 PM

    I cloned your form on my end and checked the conditions. It looks like I am unable to open the conditions from the form builder. I have raised this issue to our backend team for further investigation.

    We will let you know on this thread once we have an update.
    Regards.