Chinese translation error of a sublabel

  • Profile Image
    melodycheng
    Asked on January 27, 2017 at 02:54 AM

    I tried to enter the translation for the field "last name" through out the whole form but every time I entered the translation I wanted it just didn't save and went back to the default one.  I tried enter different chinese characters, english characters, or even left it blank.  It still went back to the default Sign Up = 登入. 

  • Profile Image
    candy
    Answered on January 27, 2017 at 03:18 AM

    Hello,

    We're sorry for the inconvenience you have.

    I've tested your form and cleared your form caches in order to solve the issue. Also, I've cloned your form in order to test it on my side. However, I have experienced the issue still persists as you can see the screenshot below despite I've also changed the translations:

    All in all, I've forwarded this issue to our software development team in order to fix the issue. You are going to be informed via this thread as soon as the issue will be solved.

    Thank you.