Widgets are not showing in the form preview

  • Profile Image
    libbydietrich
    Asked on February 01, 2017 at 09:19 AM

    Applicants are having issues being able to complete the forms and submit isn't always there.

     

    The sections where I am asking people to upload documents and sign are gone as well. My widgets.

     

    Wondering if because the "upgrade" my old forms are no longer working properly.

     

     

  • Profile Image
    Nik_C
    Answered on February 01, 2017 at 09:57 AM

    I checked your form and I was able to replicate this problem.

    Basically, all widgets are missing from your form when the form is previewed.

    I will forward this thread to our backend team for further checking and we will get back to you through this thread as soon as possible.

    Thank you!

  • Profile Image
    hasan
    Answered on February 01, 2017 at 11:43 AM

    We're truly sorry about this. It seems like a recent update to the Scrollable Text widget caused this issue. We reverted it back.

    Could you please test it again and let us know if the issue is persisting or not?

    Regards.

  • Profile Image
    Libby Dietrich
    Answered on February 01, 2017 at 12:32 PM

    Thanks so much! Yes! This is all cleared up!

     

    I appreciate your help!

     

    Many thanks for your speediness!

  • Profile Image
    Kiran
    Answered on February 01, 2017 at 12:37 PM

    Thank you for confirming that the issue is now resolved. I have checked your JotForm and see that the widget is displaying properly now. Please do not hesitate to get back to us if you need any further assistance. We will be happy to help.

    Thank you for using JotForm!