Can not edit and submit the form

  • Profile Image
    amirghiassi
    Asked on February 07, 2017 at 09:20 AM

    I have tried to edit my form but it does not work. 

    It's really frustrating as I am trying to find a platform that can handle quite a large form and thought I was progressing well with yours. Is the size of the form a problem?

    I have tried clearing the cache but it doesn't work.

    I also opened the form hit F12 and chose the console option giving me these errors:

     

    Please help!

  • Profile Image
    candy
    Answered on February 07, 2017 at 10:17 AM

    Hello,

    I've checked your form. It is possible to open it in a web browser and see its revision history. However, it can not be edited and also can not be submitted.

    I've also cloned it on my side and I have seen the same issues with on your side.

    I have seen the errors in the console. I've also cleared the form caches and nothing is changed.

    I've forwarded this problem to our software development team in order to check. You are going to be informed via this thread as soon as possible.

    Thanks.

  • Profile Image
    irem
    Answered on February 08, 2017 at 03:09 AM

    Hello,

    We are sorry for the inconvenience we may have caused to you.

    The problem should be fixed. Now you can edit & submit your form correctly. Please check it and let me know if any issue arises with your form again.

    Thank you!