Fields are not shown base on the conditions defined

  • Profile Image
    ADXsiri
    Asked on February 21, 2017 at 08:48 PM

    Hi there,

     

    I have a form with multiple unit option that I have created and some conditions are not responding.

     

    8. Door Height (H) when selected other works fine.

     

    I applied the same condition to 32. Door Height (H) but this is not working.

     

    Both should have a dropdown and when selecting other a other field shows.

     

    Please help.

     

    Best regards,

    Siri

     

     

  • Profile Image
    EltonCris
    Answered on February 22, 2017 at 01:03 AM

    It is due to the conflicting conditions.

    You must remove the other fields in your show multiple conditions and let its parent show them.

    Example:

    I did the following in your form, you can check the 32 door height condition. It should work now.

    You can do the same for the rest of the conditions.

  • Profile Image
    ADXsiri
    Answered on February 22, 2017 at 06:12 PM

    Great, thank you!

    One other q's on this form. Looking at the first unit selection the hover text for height clears the question and appears to the right, but on the second (Ezy Jamb Unit 2) the hover text goes over the question and interferes with the  drop down. How do I get this hover text to appear in the same spot as the above unit? I have attached a screen shot so you can see the difference.

     

    Thank you.

     

    Siri

  • Profile Image
    EltonCris
    Answered on February 22, 2017 at 09:47 PM

    We will answer your new question here https://www.jotform.com/answers/1073743