My embedded form has English month names in the date item. How can it be localized?

  • Profile Image
    Chibula
    Asked on June 17, 2012 at 04:12 PM

    when creating the form on german.jotform.com, the names are in german. but when embedded, they appear in english.

  • Profile Image
    NeilVicente
    Answered on June 17, 2012 at 05:12 PM

    Hi,

    I have not heard back from you since our last chat converstion, but the solution I gave seems to have fixed your problem.

    With that in mind, I am closing this thread and marking your issue as solved. Feel free to open a new thread if you have other questions. Thank you for using JotForm!

    Neil

  • Profile Image
    Chibula
    Answered on June 17, 2012 at 05:16 PM

    Hi Neil


    Somehow the chat was gone... couldn't get it back.

    Yes, the problem was fixed. Thanks a lot!!

    Daniel

  • Profile Image
    pinoytech
    Answered on June 17, 2012 at 05:28 PM

    In behalf of my colleague Neil, you're welcome!

    If you need our assistance again, please don't hesitate to contact us anytime.

    Thank you!

  • Profile Image
    Chibula
    Answered on June 19, 2012 at 11:12 AM

    It seems the problem is not solved... without changing anything, the months are set back to english, even when using iframe integration :(

    any other way to fix this?

  • Profile Image
    jeanettebmz
    Answered on June 19, 2012 at 01:08 PM

    Hi Chibula

    Did you re-embed the form after making the changes? . When you use the iFrame method, everytime you make a change , you should re-embed the form into your page and remove the old one.

    Cheers!

    Jeanette

  • Profile Image
    moul
    Answered on June 20, 2012 at 02:44 PM

    ss

  • Profile Image
    Chibula
    Answered on June 21, 2012 at 04:44 AM

    I didn't make any changes to the form...

    It simply stops to work after some time. I tried to re-embed (made a change just for the change's purpose), but still the months are shown in English. The same happens in Preview on Jotform.com.

    Here you can open the form directly: http://form.jotformeu.com/form/20774669032356?

  • Profile Image
    jonathan
    Answered on June 21, 2012 at 07:30 AM

    Hi,

    On my end, I can see in the preview of your form a non-english version of the months...

     

    Please try clearing your browser cache as well. 

    Please update us if the issue persist.

    Thanks.