What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    DNS record issue using jotformz.com

    Asked by vmruiz on March 21, 2017 at 02:13 PM

    Hi,

    I have an issue, my form on https://form.jotformz.com/FCSH/registro  does not show on the web browser, apparently because of the DNS record on your server

    We are from Ecuador and we can not do ping https://form.jotformz.com

     

    Please we neeed help UR 

     

    My email address is vmruiz@espol.edu.ec, please contact me

    Page URL:
    https://form.jotformz.com/FCSH/registro

  • Profile Image
    JotForm Support

    Answered by jonathan on March 21, 2017 at 04:56 PM

    It seems the form custom URL you were using was incorrect. Its the reason the form was not loading. I was able to view the form using its own URL https://www.jotformz.com/form/63400889487670

    Try recreating again the custom URL name of the form.

    User guide: How-to-Create-a-Custom-URL-of-a-Form

    Let us know if this did not resolve the issue.

     

  • Profile Image

    Answered by vmruiz on March 21, 2017 at 05:11 PM

    Hi again,

    I'm trying to embebed the form using the tag script <script type="text/javascript" src="https://form.jotformz.com/jsform/63400889487670"></script> but it does not work..

     

    Please i need help

  • Profile Image
    JotForm Support

    Answered by jonathan on March 21, 2017 at 06:21 PM

    Can you also share to us the URL of your website page where we can test the actual form used.

    We also might have specific location DNS issue on our end. So it is possible the issue was due to your location.

    Can you also try using this form URL https://www.jotform.com/form/63400889487670 . Were you able to load your form on your browser using this URL?

    If it does, try also manually editing the embed code to this..

    <script type="text/javascript" src="https://www.jotform.com/jsform/63400889487670"></script>

     

    Let us know how it goes.

     

     

     

  • Profile Image

    Answered by vmruiz on March 22, 2017 at 09:44 AM

    Thanks for all. The DNS record seems to be repaired, because right now I can show the form using the same embed code: 

    <script type="text/javascript" src="https://form.jotformz.com/jsform/63400889487670"></script>

     

  • Profile Image
    JotForm Support

    Answered by david on March 22, 2017 at 01:28 PM

    Thank you for the update.  To confirm, forms are loading once again, even from the jotformz.com domain?  If that is the case, we will close this ticket for now. 

  • Profile Image

    Answered by vmruiz on March 22, 2017 at 01:36 PM

    Hi,

    at morming the embed code was working fine <script type="text/javascript" src="https://form.jotformz.com/jsform/63400889487670"></script> but not now..

     

    The link https://www.jotform.com/form/63400889487670 is working perfectly on the web browser

     

    But, when i put the link onto the embed code it doesn't work: <script type="text/javascript" src="https://www.jotform.com/form/63400889487670"></script>

     

     

    Please, let me Know when the problem would be definitely solved

  • Profile Image
    JotForm Support

    Answered by david on March 22, 2017 at 02:38 PM

    We are currently looking in to this.  There have been a few other reports of users with the same trouble.  We will let you know as soon as we have any updates.

  • Profile Image
    JotForm Developer

    Answered by servet on April 05, 2017 at 03:21 AM

    Could you please recheck your DNS response?