Form builder not loading to edit my forms

  • Profile Image
    sralph
    Asked on March 22, 2017 at 11:06 AM

    i have some forms done and i am looking to edit and complete some further forms however when i select the edit form Delete repeated word Builder freezes and I cannot access the form or the form load empty. but if I preview the form all is fine.

    I have checked in a couple of browsers same result and this only started happening today previously no issues.

  • Profile Image
    Kiran
    Answered on March 22, 2017 at 03:27 PM

    I am able to replicate the issue at my end with the cloned version of your form. It seems that there is an issue with one of the field type used on the form. Let me forward the issue to our backend team to investigate the issue further.

     

    Once we have any update in this regard, you'll be posted here. Thank you! 

  • Profile Image
    Kiran
    Answered on March 22, 2017 at 04:30 PM

    We are sorry for the inconvenience this may have caused. The issue should be fixed by now. Please check now and see if the form builder is loading correctly. If the issue still persists, please try clearing the browser cache and then try again.

    Let us know if you still need any further assistance. Thanks!

  • Profile Image
    sralph
    Answered on March 23, 2017 at 09:20 AM

    Hi

    The builder is now loading but none of my forms now function as they do not apply the conditions of the form and are unworkable.

     

  • Profile Image
    Kiran
    Answered on March 23, 2017 at 11:09 AM

    Since this is a different issue, I have moved the question to a separate thread and shall be addressed there shortly.

    https://www.jotform.com/answers/1099975

     

    Thank you!