Passing an input field to a Text element is not working

  • Profile Image
    Asked on March 23, 2017 at 12:29 PM


    I learned of this slick feature today and it worked briefly for me, but now it's not working at all, and I can't quite figure out why.

    I'm referencing the feature discussed in the user guide here.

    I was able to get it to work several times, until I tried to change the code on the inserted field placeholder a bit to only show part of the address field.

    Now, none of the fields are populating, and what's even weirder is that when I go to the form referenced in the demo, that one isn't auto populating in the text field either?


  • Profile Image
    Answered on March 23, 2017 at 01:07 PM

    Hi, thank you for contacting us.

    Please note that we had an issue and our developers have already fixed it. Forms should be working properly now.

    If the problem persists please get back to us. Apologies for any inconvenience.

  • Profile Image
    Answered on March 23, 2017 at 01:56 PM

    I can see that it works now in the demo form, but it's not working on my own form.

  • Profile Image
    Answered on March 23, 2017 at 03:16 PM

    Hi again,

    I have cloned your form and I can still replicate the issue despite trying to refresh the fields.

    I will escalate this so that our developers could inspect. You will be notified of any progress via this thread.

    Please accept my apologies for the trouble, and thank you in advance for your understanding and patience.

  • Profile Image
    Answered on March 24, 2017 at 06:27 AM

    In another ticket, it was mentioned that this may be an issue with v4 editor.  If I switch to v3 to finish working on the form, would it work and would there be any side effects?

  • Profile Image
    Answered on March 24, 2017 at 09:49 AM

    You are correct, if you do those changes in V3 Editor it will work normally. Even if you switch to V4 after that. The problem occurs only if the changes are made in V4 Editor.

    But we already forwarded this issue to our backend team for further checking.

    We'll update you once the issue is resolved.

    Thank you for your patience.

  • Profile Image
    Answered on April 01, 2017 at 12:34 PM

    This is still broken in the V4 editor. I had to use the V3 editor work around. Please look into the V4 editor again.




  • Profile Image
    Answered on April 01, 2017 at 01:30 PM

    Thank you for letting us know, Joshua. I tried creating a form from scratch and you are correct. 

    Let me reopen the ticket from this thread and we'll keep you posted here once we have updates.


  • Profile Image
    Answered on April 04, 2017 at 07:46 AM

    We are sorry for this inconvenience. 

    The problem has been fixed. If you encounter any other issue, please feel free to contact us. We would be pleased to assist you for any issue you may have.