Field values are not passing to Text field.

  • Profile Image
    mybackcracker
    Asked on March 29, 2017 at 03:58 AM
  • Profile Image
    Nik_C
    Answered on March 29, 2017 at 04:18 AM

    I checked your form and I was able to replicate this problem.

    I will forward this ticket to our backend team for further checking and we will get back to you once we have more information.

    In the meantime, I temporarily fixed the problem in your form: https://form.jotform.us/70168140597156

    Thank you!

  • Profile Image
    mybackcracker
    Answered on March 29, 2017 at 02:30 PM

    Thanks...can you tell me what you did so I can continue to build using this great feature?

  • Profile Image
    mybackcracker
    Answered on March 30, 2017 at 02:28 PM

    Nik can I make the same changes that you did or are they on the back end?

  • Profile Image
    Jim_R
    Answered on March 30, 2017 at 03:56 PM

    Hello, from how I see it, Nik fixed it by using the previous Form Builder (V3). If you wish to make changes on your own while waiting for the fix, here's what you need to do:

    1. Load your form in V3 using this link:

    https://www.jotform.com/?formID=1234567890

    (where 1234567890 will be replaced by your form ID)

    e.g. https://www.jotform.com/?formID=70168140597156  

    2. Once the Form Builder is up, add your Text Field. It's important you create the Text Field from V3 (not in V4)

    3. Make the necessary changes in V3 then save your form

    4. Never make any further changes to the Text Field on V4

    Alternatively, you may also toggle your form builder on your Account's Settings page https://www.jotform.com/myaccount/settings

  • Profile Image
    Rose
    Answered on April 04, 2017 at 07:45 AM

    We are sorry for this inconvenience. 

    The problem has been fixed. If you encounter any other issue, please feel free to contact us. We would be pleased to assist you for any issue you may have.