Auto save in v4 does not seem to work

  • Profile Image
    llofland
    Asked on April 02, 2017 at 08:22 PM

    I have searched this topic in the forum and found several suggestions, clear cache, clear browser cache, which I have done.  I am attempting to re-direct back to the form, but all i get is the generic "thank you " page.

  • Profile Image
    Chriistian
    Answered on April 02, 2017 at 09:52 PM

    I cloned your form (www.jotform.com/52655399273164) and I noticed that you have chosen the Show a Thank You Page instead of Redirect to an external link.

     

    If you want to redirect back to the form when the user submits your form, choose the Redirect to an external link and set the URL to your form.

    Regards.

     

  • Profile Image
    llofland
    Answered on April 03, 2017 at 06:32 AM

    I've actually attempted both and got the same response.  I will try again and advise

  • Profile Image
    llofland
    Answered on April 03, 2017 at 06:37 AM

    Same result:  "Re-direct to external link:

     

  • Profile Image
    llofland
    Answered on April 03, 2017 at 07:53 AM

    Self corrected:  I found in my "Conditions" page that the redirect was permanently set to the "Thank you" page.

     

    Sorry for the trouble

  • Profile Image
    Kevin_G
    Answered on April 03, 2017 at 10:46 AM

    Glad to know you were able to resolve it. 

    Please, it there's anything else that we can assist you, do not hesitate to contact us, we will be happy to assist you.