View Submission does not display any submission data.

  • Profile Image
    V2
    Asked on April 03, 2017 at 07:51 AM

    Hi there, 

    When I open - View Submission it doesn't ask for anything. When I scroll down it just says "Loading". 

    I have tried several times. 

  • Profile Image
    ashwin_d
    Answered on April 03, 2017 at 08:03 AM

    Hello,

    I'm sorry for the trouble caused to you. 

    I did check your form's submission page and I am able to replicate the issue you are having. I am reporting it to our backend team. We will get back to you as soon as we have any update from them.

    Thank you!

  • Profile Image
    ashwin_d
    Answered on April 03, 2017 at 09:37 AM

    Hello,

    It seems you have replied from your email directly and that caused your response to not appear in forum. I did receive your reply in my email:

    "How can I check this not happening to my other forms?"

    I would suggest you to please go to your other form's submission page and see if you are unable to view submissions in those forms as well. 

    Do get back to us if you have problems with viewing submissions of other forms as well. 

    Thank you!

  • Profile Image
    david
    Answered on April 03, 2017 at 11:31 AM

    It seems your most recent reply also did not post to our forums.  If you wouldn't mind posting your question directly in the thread, we will follow up as soon as possible.  Here is a link to the thread:

    https://www.jotform.com/answers/1109697

     

  • Profile Image
    NeilVicente
    Answered on April 03, 2017 at 05:34 PM

    @V2

    Please help us understand what exactly the issue about. Is the "Loading" issue encountered when you view your form's submissions page, by selecting your form in the "My Forms" section and clicking the Submissions button

    OR

    when you open a single submission page by clicking the VIEW RESPONSE button in the email notification?