What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Add your logo option: Opening empty panel on clicking

    Asked by ModestoRugbyClub on April 17, 2017 at 06:23 PM

    I have tried multiple times to add a logo to the top of my form (outside of the form box itself) and every time I try to add, the space on the form gets bigger but the logo does not attach. I tried to logout and log back in and look at the form in a different browser, but the logo does not show up. It also has the logo in the recently used section when you go to upload a file, but nothing is showing up. Am I doing this wrong?

     

    Page URL:
    https://form.jotform.us/71015452024139

  • Profile Image

    Answered by Ian on April 17, 2017 at 10:06 PM

    To learn how to add logo please view the thread at https://www.jotform.com/answers/1120136-How-to-add-logo-in-form

    If you still face the issue then please leave the logo on the form (dont remove it) and let us know, so we can investigate further

  • Profile Image

    Answered by ModestoRugbyClub on April 18, 2017 at 01:41 PM

    Thank you, I can add a logo in the "image" and "heading" widgets, but when I'm creating a form, there is an "----add your logo----" prompt on the page - above the top of the form. I am not using an added widget in the form, this is above where the form starts, and should add to the top of the page. When I click the image I want to use, a thumbnail does not come up on the "logo properties" page, and no logo shows up on the page. When I go to the form link in another browser, there is a large empty space at the top with no logo. I hope this picture helps. 

  • Profile Image
    JotForm Support

    Answered by Nik_C on April 18, 2017 at 03:19 PM

    I was able to replicate the issue you're describing. So I forwarded this thread to our backend team for further checking.

    We will inform you once the issue is resolved. In the meantime please use the methods my colleague mentioned to insert the logo in the form.

    Thank you for reporting this issue.

     

  • Profile Image
    JotForm Developer

    Answered by berkay on April 20, 2017 at 01:53 AM

    Hi,

    We are sorry for trouble, this should be fixed now. Please let me know if you need any further information.

    Regards,

    Berkay.