Conditional Logic not working

  • Profile Image
    rahulrevankar
    Asked on April 18, 2017 at 03:17 AM

    Hi team,

     

    One of my conditional logic is not working. Is it because there is restriction to the number of logic's that can be applied for a free account?

    I am referring to the condition#1 on that form.

    Jot form link is http://cloud-form.forterrocloud.com/form/70781501745456

    Regards

    Rahul Revankar

  • Profile Image
    liyam
    Answered on April 18, 2017 at 03:33 AM

    We do not have limits on the conditions which can be set on any type of account.

    With regard to your form, I checked it and it seems to be working fine. If I'm missing a detail, it would be great if you can provide us more information so we can have a look further and see if a conflict is happening.

    We will look forward to your response.

    Thanks.

  • Profile Image
    rahulrevankar
    Answered on April 18, 2017 at 04:56 AM

    Hi Liyam,

    Try applying the conditions in the logic#1 and see if the intended results can be seen.

    Regards

    Rahul

  • Profile Image
    Sven
    Answered on April 18, 2017 at 05:49 AM

    I have inspected your form, it seems like some conditions are causing conflict, in some of the conditions, your are using both HIDE multiple and SHOW multiple in the same field, this could cause conflict. I have cloned your form, and cleared some of the conditions, and the logic is working fine now:

     

    Here's the link the cloned form, you can clone it back and review it:

    https://form.jotformpro.com/71072466831961

     

    Here's how to clone an existing form into your account:

    How to Clone an Existing Form from a URL

     

    Thank you.