SalesForce: Submissions are no longer sending to leads list.

  • Profile Image
    dgenaro
    Asked on May 02, 2017 at 02:28 PM
  • Profile Image
    Kiran
    Answered on May 02, 2017 at 03:11 PM

    I have checked the Salesforce integration on my test form and see that it is working fine at my end. Please check if you are receiving any duplicate entries that are being updated with the earlier records. Also, please check if there is any issue with the security token that you may be required to update it in the Salesforce integration.

    Please get back to us if you need any further assistance. We will be happy to help. 

     

  • Profile Image
    dgenaro
    Answered on May 02, 2017 at 03:16 PM

    for some reason it will create a job lead

  • Profile Image
    Kiran
    Answered on May 02, 2017 at 03:24 PM

    Do you mean to say that it is now creating the lead in the Salesforce? If you are still experiencing any issue with the integration, please let us know. We will be happy to assist. 

  • Profile Image
    dgenaro
    Answered on May 02, 2017 at 03:27 PM

    I am sorry it is not creating a job lead. This is crucial because our company depends on this jotform to create leads

  • Profile Image
    Kiran
    Answered on May 02, 2017 at 03:41 PM

    Could you try removing the Salesforce integration on the form and then try reintegrating it to see if that helps? 

    Let us know if the issue still persists so that we can investigate it further.

    Thank you! 

  • Profile Image
    dgenaro
    Answered on May 02, 2017 at 03:42 PM

    I did and I reset the security token and did the integration again still doesn't work

  • Profile Image
    Kevin_G
    Answered on May 02, 2017 at 04:32 PM

    @dgenaro, 

    I can see the integration sends contacts, but when I try with "Leads" I can see it does not work, I have tried multiple times and I could not see the records on the SalesForce end. 

    I will forward this thread to our second level so our developers can take a look on this, we will let you know as soon as we receive any update about it. 

     

  • Profile Image
    NeilVicente
    Answered on May 12, 2017 at 07:02 PM

    Hi there,

    We have added another logging mechanism to catch errors that may occur while data is being sent to SalesForce.

    Please do let us know if the problem occurs again starting from now.

    Thanks!