Unable to center text label

  • Profile Image
    ipbr21054
    Asked on May 12, 2017 at 11:17 AM

    Hi,

    Here is the form 70692476207360

    The label in question is Honda Chassis Number.

    I am unable to center the text to the field below it.

    I have applied the following css but it made no difference.

    #label_14 {

        margin-right: 25%;

    }

  • Profile Image
    Jan
    Answered on May 12, 2017 at 12:17 PM

    I checked your form and I can see the issue in the form label. Please try this solution:

    Select the field and then click the "Properties" button. Go to "Advanced" tab and enable the "Shrink" and "Move to a new Line" options.

    Here's a screen capture:

    Here's the result:

    Hope that helps. Let us know if you're still having issues. Thank you.

  • Profile Image
    ipbr21054
    Answered on May 12, 2017 at 12:21 PM

    Hi,

    I have now done that thanks.

    A couple of questions though.

    The css i added do i now need to remove it or leave it as is ?

     

    I now see that the Label text isnt bold anymore.

     

    I also now see that the label Message isnt center ?

     

    Thanks

  • Profile Image
    Jan
    Answered on May 12, 2017 at 12:55 PM

    The css I added do I now need to remove it or leave it as is?

    You can leave the CSS (#label_14 {margin-right: 25%;}) as it is.

     

    I now see that the Label text isn't bold anymore.

    I checked the form and I can see that the label is in bold format. Here's a screenshot:

    Are you referring to a different field or element?

     

    I also now see that the label Message isn't center?

    Please try to change the value of #label_12 to 30%. Here's a screenshot:

    Here's the result:

    Hope that helps. Thank you.

  • Profile Image
    ipbr21054
    Answered on May 12, 2017 at 01:42 PM

    Look at the red sarrow which the text is Bold then look at the blue arrows which is very faint and NOT bold ?
  • Profile Image
    Jan
    Answered on May 12, 2017 at 02:16 PM

    Unfortunately, the screenshot that you're trying to share is not showing in the post. Please go directly to this thread (https://www.jotform.com/answers/1143150) and use the Reply Editor to upload the image.

    We'll wait for your response. Thank you.

  • Profile Image
    ipbr21054
    Answered on May 12, 2017 at 02:25 PM

  • Profile Image
    Jan
    Answered on May 12, 2017 at 03:24 PM

    I can see that you are referring to the font color of the labels. Let me create a separate thread since the alignment issue is already resolved. Please wait for my reply on this thread: https://www.jotform.com/answers/1143436.

    Thank you.