What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    My form code effects all my other codes beneath it... google ads, twitter, like button...etc

    Asked by iamcocoablog on July 19, 2012 at 07:07 PM

    Hello, I noticed when i put my form code in my blog post.... it effects all the other code that i had beneath it.... for instance, it removes my google ads, my twitter link, it effects my facebook like button.... it only effects everything beneath it... everything above it is fine.... please advise me on how to fix this problem.  My site is hosted on squarespace.com. Thanks in advance for your time and help with this matter.  the code is below.  

     

    FORM CODE

    <iframe allowtransparency="true" src="//form.jotform.us/form/22002381133133" frameborder="0" style="width:100%; height:140px; border:none;" scrolling="no">

    <br>
    <br> 

    GOOGLE ADS CODE

    <CENTER>

    <script type="text/javascript"><!--

    google_ad_client = "ca-pub-8026797132908264";

    /* iamcocoa side ads */

    google_ad_slot = "9411896450";

    google_ad_width = 300;

    google_ad_height = 250;

    //-->

    </script>

    <script type="text/javascript"

    src="//pagead2.googlesyndication.com/pagead/show_ads.js">

    </script> </CENTER>

    <br>

    <br>

     

    TWITTER FOLLOW LINK CODE

    Follow Cocoa Chanelle on twitter: <a target="_blank" href="http://www.twitter.com/djcocoachanelle" rel="nofollow noopener">@DjCocoaChanelle</a>

    <br>

    <br>

     

    WEBSITE LINK CODE

    <strong><span style="font-size: 120%;"><a target="_blank" href="http://www.iamcocoa.com/relationships" rel="nofollow noopener">CLICK HERE TO READ MORE RELATIONSHIP TOPICS ON THIS SITE</a></span></strong>

    <br>

    <br>

     

     

  • Profile Image
    JotForm Support

    Answered by Mike_T on July 19, 2012 at 07:19 PM

    Thank you for contacting us.

    Can you please provide us with the URL to check?

    We can mark this thread as private if you want.

  • Profile Image
    JotForm Support

    Answered by Mike_T on July 19, 2012 at 08:47 PM

    My colleague has helped me to find your domain.  As far as I can see, the problem is related to missing iFrame closing tag.

    Please add it, then re-check your page:

    <iframe allowtransparency="true" src="//form.jotform.us/form/22002381133133" frameborder="0" style="width:100%; height:140px; border:none;" scrolling="no"></iframe>

    Thank you for using our services.

  • Profile Image

    Answered by iamcocoablog on July 19, 2012 at 11:52 PM

    thank you for responding, i tried the code you provided... it's still not working, the code is still removing my diqus comment section, google ads, twitter button and effecting my facebook like button.  Thanks in advance for your help. 

  • Profile Image
    JotForm Support

    Answered by liyam on July 20, 2012 at 02:32 AM

    Hello iamcocoablog.  I checked your page and your code is still missing the </iframe> tag as highlighted by Mike_T above.  This we believe is the reason why your page is getting cut off.  If there's a reason why it's not there, can you please explain it to us?

    Thanks.

  • Profile Image

    Answered by iamcocoablog on July 20, 2012 at 05:40 AM

    Hi guys... i added the code exactly the way you requested... with the </iframe> closing.... the change i made is on my website....is there some place else i should be adding the code?  do i need to make a change within my jotform page?  thanks for responding

  • Profile Image

    Answered by iamcocoablog on July 20, 2012 at 05:50 AM

    i think i know what the problem is.... i believe the problem is on my end. i will check into it... if i dont get it working i will let u guys know.  thank you so much for the support