PDF Attachment: Not working on Autoresponder and Notification email

  • Profile Image
    mixnutz
    Asked on May 23, 2017 at 11:17 AM

    Hi, I am testing my form which sends a confirmation e-mail to the submitter containing a PDF attachment of their entry, after a status is updated  on their submission as Paid. But all of a sudden the PDF is not being delivered in the e-mail. This was previously working though.

  • Profile Image
    John_Benson
    Answered on May 23, 2017 at 01:05 PM

    Hello,

    Could you please provide the form that is not working?

    Also, did you make any changes to your form before it starts not working properly? If yes, you can revert it back to the working version by using our Revision History

    We'll wait for your response. Thank you.

     

    ---
    Related guide:
    Setting-Up-an-Autoresponder-Email
    How-to-Send-Email-Based-on-User-s-Answer

     

  • Profile Image
    mixnutz
    Answered on May 23, 2017 at 01:26 PM

    The form is https://form.jotform.co/70325044613850

     

    I was making changes but nothing that I thought would affect the attachment of the PDF. In looking at the revision history, there is nothing there that I can see that would cause this.

  • Profile Image
    Sven
    Answered on May 23, 2017 at 02:47 PM

    Hi, 

    I checked your form, I don't see any issue as to why the autoresponder is not sending a PDF, do you mind re-setting the autoresponder and trying again? Please let us know if the issue still persists.

     

    Thank you!

  • Profile Image
    mixnutz
    Answered on May 23, 2017 at 02:49 PM

    Thanks. By resetting it, do you mean removing it and re-creating it?

  • Profile Image
    mixnutz
    Answered on May 23, 2017 at 03:53 PM

    I deleted the auto-respond email and re-created it - the same thing is happening. No PDF is attached.

  • Profile Image
    mixnutz
    Answered on May 23, 2017 at 04:54 PM

    I just also created a totally separate auto responder email that gets send on submission, I enabled the attach PDF setting, but the PDF was not sent in that e-mail either.

     

    Further, I then created a new form altogether, and the same thing is happening.

  • Profile Image
    John_Benson
    Answered on May 23, 2017 at 05:18 PM

    Upon further checking, I was able to replicate the issue. I created a new form to test it further, I have enable the PDF attachment in the Autoresponder email and I was not able to receive it. I also enable the PDF attachment in the Notification Email and it is not working too. 

    I have now forwarded this issue to our developers. We will notify you once this issue has been resolved.

    Thank you for your understanding.

  • Profile Image
    mixnutz
    Answered on May 23, 2017 at 05:20 PM

    Thanks, John. Hopefully they resolve it soon.

  • Profile Image
    Rose
    Answered on May 24, 2017 at 04:30 AM

    We are sorry for this inconvenience. 

    I was informed by our back-end team that the issue has been resolved. Could you pleased test it again? If you experience the same problem, please re-save your changes on your notification or autoresponder, then try again. If the issue still persist even after save process, please let us know. 

    Thank you for your understanding. 

  • Profile Image
    mixnutz
    Answered on May 24, 2017 at 08:47 AM

    It is working now. Thank you.