jotform injects OLD jquery 1.6 into our web pages.

  • Profile Image
    Tom Andersen 
    Asked on May 30, 2017 at 10:07 AM

    Is there anyway to have it not do that? 

     

    jQuery 1.6.4 is 6 years old!

     

    It breaks a lot of stuff.

     

    --Tom

  • Profile Image
    Sven
    Answered on May 30, 2017 at 11:41 AM

    Hi Tom, 

    What method are you using to embed your form on your page? We usually recommend using the iFrame method, but alternatively you can embed the form through source code, and change the jQuery to your desired version. 

     

    Thank you!