Why are my form submissions using up secure SSL submissions?

  • Profile Image
    simplyfred
    Asked on July 26, 2012 at 04:12 AM

    Hi there

    As far as I can tell, I've set up my forms as standard, not SSL forms, but each submission is using up one of my secure SSL submissions.  Can you tell me why and how I can change this?  (I don't want to get to the point where the 11th person this month fills in a form and it doesn't work because I've run out of secure SSL submissions even though I don't want them to be secure ones).

     

    Thank you.

     

  • Profile Image
    gori-mathew
    Answered on July 26, 2012 at 06:39 AM

    Hi;

    To disable SSL submissions, just change the https:// prefix in the JotForm URL found in your embed code into http:// (without the "s").

    Go to Setup & Embed > Embed Form and untick Secure Form.

    Please let us know if we can be of further assistance. Thank you for using JotForm!

  • Profile Image
    cpsmlaw
    Answered on July 27, 2012 at 01:34 PM

    Hi,

    I am having the same problem and my Secure Form Box has No Tick in it or Check Mark. Every month I get this email stating I am over my quota and it is using only the SSL.

     

    Please help, if anyone knows how to solve this problem.

  • Profile Image
    pinoytech
    Answered on July 27, 2012 at 01:36 PM

    @cpsmlaw

    Do you mind if we ask your website URL where you embedded your form code? 

    Thank you!

  • Profile Image
    cpsmlaw
    Answered on July 27, 2012 at 01:48 PM
    The is the code which is used: http://form.jotform.com/form/11770419217.
    It is not a website that we use the form for, it is a Answering Service
    that has take the code and embed it into their system. They state they
    strictly use the unsecured code.
  • Profile Image
    gori-mathew
    Answered on July 27, 2012 at 04:16 PM

    Can remove your form and try to re-embed it ensuring that the SSL submissions is disabled. Just change the https:// prefix in the JotForm URL found in your embed code into http:// (without the "s").

    Go to Setup & Embed > Embed Form and untick Secure Form.

    Please let us know if your SSL form submission counter keeps increasing when you get form subsmissions.