All forms disabled?

  • Profile Image
    AirportRoadStorage
    Asked on June 12, 2017 at 04:14 PM

    We are not requesting sensitive information? Was there an attempt to breach information?

    I see there were contacts from Guatemala and Turkey?

     

  • Profile Image
    AirportRoadStorage
    Answered on June 12, 2017 at 05:19 PM

    Our airport? We're not an airport. We're a storage facility. Do you mean the domain for our website?

    airportroadstoragellc.com? 

     

  • Profile Image
    Sven
    Answered on June 12, 2017 at 05:27 PM

    Hi, 

    Thanks for providing the email, I think your account was suspended because your email address is on gmail, and not one from your domain, can you change your email to one that comes from your website domain?

    Thank you!

  • Profile Image
    AirportRoadStorage
    Answered on June 12, 2017 at 05:30 PM

    This is the email address we use. I did not see anything in terms saying we cannot use gmail. Can you please enable our forms.

  • Profile Image
    AirportRoadStorage
    Answered on June 12, 2017 at 05:56 PM

    ?

  • Profile Image
    Sven
    Answered on June 12, 2017 at 05:59 PM

    Apologies for the confusion, and any inconvenience caused. 

    Upon checking further, I have found out that your account has been suspended because you're asking for Social Security Number in your form (ID: 71544321646151), which is allowed in our terms of use under some circumstances. however, it needs to be used in an encrypted form. 

    I have re-activated your account, it should work now without issues, but please consider using encryption with your form. Here's how to use encrypted forms:

    Encrypted-Forms-and-How-to-Use-Them

     

  • Profile Image
    AirportRoadStorage
    Answered on June 12, 2017 at 06:02 PM

    Odd, if you check settings, you'll see that the form is already encrypted.

    Also, the link to the forms from our website still say forms are disabled?

  • Profile Image
    Sven
    Answered on June 12, 2017 at 06:05 PM

    Can you please refresh, or log out and login back again, and your account should work without issues.