Where is the "Copy Link" button on my forms?

  • Profile Image
    bettyprall
    Asked on June 27, 2017 at 05:20 PM

    When I go to "Publish" for a form, the "Copy Link" button does not always appear. I use this to put various forms in emails. The url below is the most recent form where I've run into this problem.

  • Profile Image
    aubreybourke
    Answered on June 27, 2017 at 05:32 PM

    I cannot reproduce this error. Its working here:

     

    If it happens again can you take a screenshot. Its possible that its a bug. And if we show the development team the error, they might be able to fix it.

  • Profile Image
    bettyprall
    Answered on June 28, 2017 at 11:43 AM
    This is my page showing the missing button.
    --
    Betty Prall
    Enrollment Coordinator
    Language Programs
    Glasscock School of Continuing Studies
    Rice University
    PO Box 1892
    Houston, Texas 77251-1892
    713-348-6298
    ...
  • Profile Image
    aubreybourke
    Answered on June 28, 2017 at 11:49 AM

    Sorry the image didnt show up there. Please follow this guide to upload a screenshot:

    How to Post Screenshots to Our Support Forum 

  • Profile Image
    bettyprall
    Answered on June 28, 2017 at 11:56 AM

  • Profile Image
    aubreybourke
    Answered on June 28, 2017 at 12:03 PM

    OK I have submitted a bug request. Thank you for providing the screenshot.

    The development team will review this and make a decision. You will be notified of any progress via this thread.

  • Profile Image
    Rose
    Answered on June 29, 2017 at 07:31 AM

    We are again sorry for this inconvenience and thank you for your understanding. 

    I was informed by the developer who was assigned to this ticket. This feature works with Edge (not IE) or other modern browsers such as Chrome, Firefox, Opera, etc.

    If you have more questions, please feel free to contact us. We would be pleased to assist you for any issue you may have.