Using jot form submission under proxy server. What to do ?

  • Profile Image
    sd_portugal
    Asked on June 28, 2017 at 10:23 AM

    Greetings, 

    We are working under a proxy server however the form is not working. 

    Here's the form in question : 
    https://www.securitasdirect.pt/data/newsletter/news_BemEstar/quest_Jun17/index.html

    What do we need to do to make this form work normally under a normal proxy server ?

    Thanks 

  • Profile Image
    aubreybourke
    Answered on June 28, 2017 at 10:43 AM

    You could try using another web browser that doesnt use the proxy server.

  • Profile Image
    sd_portugal
    Answered on June 28, 2017 at 10:58 AM

    Hi Aubrey,

    Thats not a option, the proxy blocks everything.
    I need the url's to send to IT department so they can allow them and unlock jotform submissions. 

    Thank you

  • Profile Image
    aubreybourke
    Answered on June 28, 2017 at 11:10 AM

    The forms URL:

    https://www.jotformeu.com/form/71711847004350

     

    So you might want to whitelist:

    http://www.jotformeu.com (http)

    https://www.jotformeu.com (https)

     

  • Profile Image
    aubreybourke
    Answered on June 28, 2017 at 11:13 AM

    Heres a full list of our domains:

    REGION

             

    DOMAIN

    United States

     

    jotform.us and jotform.com

    Canada

     

    jotform.ca

    EU

     

    jotformeu.com

    Asia

     

    jotform.me

    Africa

     

    myjotform.com

    S. America

     

    jotformz.com

    Other

     

    jotform.co

    Premium/Pro

     

    jotformpro.com

     

     

  • Profile Image
    sd_portugal
    Answered on June 28, 2017 at 12:01 PM

    Thank you Aubrey, 

    Will try this. I'll post here the result

    Thanks again

  • Profile Image
    sd_portugal
    Answered on June 29, 2017 at 04:35 AM

    Hello again, 

    The form cant still be sent. 
    What else must be done? 

    The error looks like this: 

  • Profile Image
    BJoanna
    Answered on June 29, 2017 at 05:29 AM

    Does this happens only when you try to submit your embedded form or same issue can be replicated on standalone form as well? 

    You can try to remove eu from link of your form and test the form again. 

    https://www.jotformeu.com/form/71711847004350  

    https://www.jotform.com/form/71711847004350