When will my problem with losing saved conditions be fixed? I just updated a form and posted it on our website, only to have it lose them again.

  • Profile Image
    BCM
    Asked on August 06, 2012 at 01:03 PM

    You have said this will be fixed soon.  Now a form I am currently using on the website has lost its conditions after I made some changes, so that it cannot be used!  Am I doing something wrong?  The conditions were fine when I did a "preview" then when I posted the updated form on the web, the conditions were gone.

     

    This is very frustrating, as you can imagine!

     

    Thank you for your help!

  • Profile Image
    jeanettebmz
    Answered on August 06, 2012 at 05:02 PM

    This can be happening for several reasons , you probably would have to re-embed your form if you are using the iframe method. Please let us know the URL where the form is currently embedded so we can further check

    Jeanette

  • Profile Image
    BCM
    Answered on August 06, 2012 at 06:20 PM

    What is the iframe method?  It works sometimes, then other times, my forms lose their saved conditions and/or I just can't see them to edit them.  Here is the form:

    <script type="text/javascript" src="//form.jotform.us/jsform/22156604390146"></script>

     

    It has lost its connection to Paypal, and it has lost the "thank you for your submission" page.  This has happened on several forms now, and last week Jotform said they were looking into it but haven't gotten back to me yet.  Let me know what you think :).  Thanks!

  • Profile Image
    jeanettebmz
    Answered on August 06, 2012 at 06:33 PM

    Can you please apply once again the changes and then  modify the form's URL to this one :

    <script type="text/javascript" src="http://www.jotform.us/jsform/22156604390146"></script>

    The reason is that we have had a glitch in our CDN servers (where http://form.  is )

    Let me know if it sorted out the issue.  Otherwise,I would have to escalate this to our development team

    Jeanette