What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Hyperlink code added in hover text displayed JotForm domain before the URL.

    Asked by zhicha on July 17, 2017 at 04:25 AM

    Hi jotfotm support.

     

    I was reading at various threads it's possible to place a link in the hover text area. I'm setting the hover text value as "<a target="_blank" href="https://drive.google.com" rel="nofollow noopener">See example</a>". However, when I click this from the form it redirects me to this weird url - 'https://form.jotform.me/%22https://drive.google.com%22' which is of course not found. 

    An additional attempt I had was to display an image from the hover text by setting it to something like '<img src="https://link_to_my_image" alt width="100" />. This also does not work although setting this html tag in a simple html page renders it perfectly, so the link is a valid one to an actual image

    Please assist,

    Thanks

  • Profile Image
    JotForm Support

    Answered by ashwin_d on July 17, 2017 at 06:07 AM

    Hello zhicha,

    I'm sorry for the trouble caused to you. 

    I did test this issue and I am able to replicate the issue you are having. The hyperlink code added in "Hover text" adds JotForm domain before the hyperlink URL. 

    I am reporting it to our backend team. We will get back to you as soon as we have any update from them.

    Thank you!

  • Profile Image
    JotForm Support

    Answered by NeilVicente on July 21, 2017 at 03:18 AM

    Hi,

    This bug is now fixed.

    Cheers!

  • Profile Image

    Answered by zhicha on July 23, 2017 at 04:34 AM

    Thanks!

    Works now!