Microsoft Flow: JotForm to SharePoint not being triggered

  • Profile Image
    eadesg
    Asked on July 18, 2017 at 11:55 PM

    I have created a flow, using the premium trial, and I can see the fields in the form. However when I complete a form the flow is not triggered. 

  • Profile Image
    EltonCris
    Answered on July 19, 2017 at 02:26 AM

    Please check your flow history to view all the logs. If you are getting errors, please correct them.

    If you're not seeing anything in the logs then it could be a problem with your flow connection or your login credentials with the apps used. Please recreate it and try again.

    Let us know how this goes. Thanks.

  • Profile Image
    eadesg
    Answered on July 19, 2017 at 10:04 PM

    There is nothing in the history, which as you suggest is a connection problem. But the fields from the form come through to allow to be used. I have recreated twice before and to no avail.

  • Profile Image
    EltonCris
    Answered on July 20, 2017 at 12:16 AM

    Unfortunately, I don't have SharePoint account to test this out. So I've tried different apps like Excel and it is triggering the flow.

    I think this issue might be specific to SharePoint. Can you please ensure that your SharePoint account is properly connected with the flow? You can check that in the SharePoint settings.

    I also did a quick search on Google and found several threads relating to MS Flow issue with SharePoint.

    https://powerusers.microsoft.com/t5/I-Found-A-Bug/Flow-not-Triggering-Sharepoint-Modified/td-p/38428

    I'd suggest you open a ticket on MS Flow here https://powerusers.microsoft.com/t5/Microsoft-Flow-Community-Boards/ct-p/MSFlowCommunity, they might also be able to help you debug this problem.

    Thanks