Take photo widget not working on mobile devices.

  • Profile Image
    cruiz
    Asked on July 28, 2017 at 04:08 PM

    Hello,

    We currently utilize the take photo widget on 3 of our forms. In addition, we're using the upload from computer option as well. We've recently had issues with the "take photo" widget not working. It will allow you to take the picture, but it doesn't actually attach to the document. We then have our members completing these forms, believing that their photos uploaded to us for processing and we have nothing.

    I have tried going in, removing it and then adding it back again. I have tried it personally on a few different phones and still have the same result.

    The forms we have them on are below:

    Funding Request: https://form.jotformpro.com/61097098519971

    Pro/Tech & Service Reimbursement: https://form.jotformpro.com/61745658992978

    RN Specialty Certification Reimbursement: https://form.jotformpro.com/61745775875978

    This is really impacting our organization and our members, making us have to double and sometimes triple our work/effort to obtain the proper documentation.

    Any assistance would be greatly appreciated!


    Thanks,
    Casey

  • Profile Image
    BDAVID
    Answered on July 28, 2017 at 06:07 PM

    Once you take the photo, the upload button should show up for the photo to be attached. In what mobile device have you tested it?

  • Profile Image
    cruiz
    Answered on July 28, 2017 at 06:14 PM

    The upload button does show up. The camera comes up to take a picture, I hit the use photo option and then nothing actually uploads into the form. I've tried on an iPhone 6S, 7 and I tried on an android device too. They all pop up as if they are working, but nothing stays.

  • Profile Image
    BDAVID
    Answered on July 28, 2017 at 07:44 PM

    That's odd, I can not reproduce the issue, I have forwarded this to our back-end team. You will be notified via this thread about any updates on this matter.

  • Profile Image
    widgets
    Answered on August 04, 2017 at 08:16 AM

    Hi we made some updates on the widget. Hopefully this will address the problems you were having. Please do let us know if the problem persist.

    Regards,
    Widget Team