NONE OF MY FORMS ARE WORKING!

  • Profile Image
    StudioBe
    Asked on August 17, 2012 at 11:40 AM

    All of a sudden none of my forms are sending notifications!! I rely on these forms to run my business and I have no idea what just happened. This started with a few of them not sending using specific conditions but now none of them will send! Help!

  • Profile Image
    liyam
    Answered on August 17, 2012 at 11:48 AM

    Hello,

    I checked your email addresses info[at]studiobesalon.com and ian@ and notifications sent to these two email addresses were successful.  Can you check your junk mail folder and try to find the notifications there?

    If you are using an email client program such as MS Outlook, Eudora, etc.  Please try to login to your email account via web mail (browser) and check your junk mail folder there.

    Please let us know of the updates.

    Thanks.

  • Profile Image
    StudioBe
    Answered on August 17, 2012 at 11:53 AM

    Just did another test with a form that has been working for months and nothing! I checked my webmail and the junk folders from both email accounts and nothing. The forms are not sending. Please help!!!

  • Profile Image
    StudioBe
    Answered on August 17, 2012 at 12:06 PM

    Ok so only one of my current forms are working! I have a form to help clients schedule appointments and that is working righ. None of the others are!

  • Profile Image
    StudioBe
    Answered on August 17, 2012 at 12:12 PM

    The common denominator here is that any form I have with email conditions is broken. What the heck! I need these things to work or its not worth paying for the service!

  • Profile Image
    jeanettebmz
    Answered on August 17, 2012 at 01:13 PM

    StudioBe

    I can relate to the frustration you are experiencing, let me further investigate  and I'll get back you ASAP

  • Profile Image
    StudioBe
    Answered on August 17, 2012 at 01:19 PM

    Thank you!!! It seems to be an issue with adding email conditions to existing forms.