One field from my form is not displaying in the pdf- can that be fixed?

  • Profile Image
    carlygold
    Asked on August 21, 2012 at 09:38 PM

    The First Name field in my form is not displayed at all in the pdf version. The field name is missing as is the field input. I don't see any setting in the form editing that would make this occur.  In the properties, that field's ID is listed as #input_0. 

     

    Can you help?

  • Profile Image
    ItalyTech
    Answered on August 21, 2012 at 10:30 PM

    Hi and thanks for contacting us.

     

    I've created a PDF version of this form and I can see all fields.

     

    If you need I can send it to your email address.

     

    Thanks.

    Alessandro

  • Profile Image
    idarktech
    Answered on August 21, 2012 at 10:37 PM

    Like Allesandro, I can't seem to replicate the issue here.

    Please regenerate your PDF Form again here: http://www.jotform.com/pdf/92202438021 

    Let us know if the problem still persist on your end. Thanks!

  • Profile Image
    carlygold
    Answered on August 22, 2012 at 11:19 AM

    I'm sorry, I did not include enough detail. The problem occurs when I print a pdf of a form that has been completed and submitted by a customer.

  • Profile Image
    carlygold
    Answered on August 22, 2012 at 11:32 AM

    Here is an example.

  • Profile Image
    idarktech
    Answered on August 22, 2012 at 12:06 PM

    Hi Carly,

    Thanks for providing more details about this issue.

    I was able to reproduced the problem. I have now submitted a ticket regarding this to our development team. They'll reply to this thread as soon as this gets fixed.

    Apologies for the inconveniences caused.