Not able to publish form to Facebook

  • Profile Image
    sutherlands
    Asked on August 23, 2017 at 10:31 AM

    When I try to publish a form to facebook, I get the popup to log into my facebook account but once I log in the following error occurs:

    "You must have permission to add apps to at least one facebook page to perform the requested action"

    Any idea what I need to do to address this?

    Thanks, Susan.

  • Profile Image
    Chriistian
    Answered on August 23, 2017 at 12:16 PM

    I tried to embed one of my forms to Facebook but I was not able to replicate the issue you are encountering. I was able to embed the form on Facebook properly.

    Can you please try again and see if this will work now? If the issue still persists, please try to login first to Facebook (on a different tab) before you embed your account to Facebook and see if this will fix the issue.

  • Profile Image
    sutherlands
    Answered on August 23, 2017 at 02:16 PM

    I logged into facebook on one tab.  Then on another tab, tried to publish the form to facebook.  The error still occurs.  I have inserted a screenshot below to demonstrate (facebook tab is there and I am logged in).

    Let me know if any further information would be useful to help resolve.  Thanks

  • Profile Image
    Mike
    Answered on August 23, 2017 at 02:53 PM

    Please note that Facebook platform sharing is only designed for Facebook Pages (Business, Organization, Community, etc).

    If you need a simple link for sharing in Facebook, you may copy the form link from a Quick Share section.

    If you need any further assistance on this, please let us know.