Why the background not showing on embedded form?

  • Profile Image
    Valueserv
    Asked on August 31, 2017 at 05:52 AM

    Good day,

     

    I am using multiple forms I have created in Jotform to open up through an app. The URL for the app is copied and pasted to a page to load in the app.  This means that I do not have an HTML page to work from, this is simply to open a URL assigned to the button. 

     

    I simply take a link: https://form.myjotform.com/72143517973561 like this one to open in the app, not interfering with any coding. I am using Mobincube to build my apps.

     

    MY PROBLEM: 

    IF I OPEN THE APP ON A HANDHELD DEVICE, IT WORKS PERFECTLY. THIS IS ON BOTH IOS AND ANDROID

    IOS HAVE A BIT MORE CCS ISSUES BUT LET US LEAVE THAT OUT FOR NOW. WHEN I LAUNCH THE APPLICATION ON A TABLET (android), it opens up the link and show the page content but is missing the Background image.also, the mobile responsive widget does not seem to work so the content looks quite small

     

    Perhaps I can publish the app to your country? to what country must I publish it to so you can see :)?

     

    Regards

     

     

  • Profile Image
    Nik_C
    Answered on August 31, 2017 at 08:23 AM

    Did you publish the app at all? 

    Could you share the name of the application or link to Playstore so we can check?

    We'll wait for your response.

    Thank you!

  • Profile Image
    Valueserv
    Answered on August 31, 2017 at 08:24 AM

    To what country should I publish it so you can see it. It is available in SA and spain now

  • Profile Image
    Jan
    Answered on August 31, 2017 at 10:32 AM

    May I know the name of the app? Can we download it in App Store or in Google Playstore? My colleague Nik_C is in Serbia and I am in the Philippines.

    There is a possibility that there are conflicts between the form and the browser that you are using. I checked the form in my iPhone and the background is showing properly. Here's a screenshot:

    Thank you.

  • Profile Image
    Valueserv
    Answered on September 01, 2017 at 02:57 AM

    Good morning, 

     

    I have published it now to the Serbia, Phillippines so it is now available to download on Google Play.

    Please note that the handheld device version works perfectly, background, form etc etc. The one that has the problem is when I launch the app on an Android Tablet.

     

    Here is the link to download the app

     

    https://play.google.com/store/apps/details?id=com.mobincube.mr_rim_and_tyre_sab.sc_HTWXSK&hl=en

     

    Kind Regards,

     

    Pieter

  • Profile Image
    Nik_C
    Answered on September 01, 2017 at 03:17 AM

    Thank you for additional information provided.

    I tested this application on my Android tablet (it's an 8" one) and I saw the same thing like you.

    Could you please show us the code used to embed this form?

    I tested the form alone on tablet and it is showing perfectly so the issue must be related to how the form is embedded.

    We'll wait for your response.

    Thank you!