What is wrong with the coding

  • Profile Image
    fjmiller
    Asked on August 27, 2012 at 10:50 AM

    My website company said I should try your company to build an order form for my webpage. I designed the form and placed the code on my site but the design never changed from the default form. I placed a place for my customer to place the name of the business and check the free item they would like to receive. The test email has all the items that I placed on it but not when it is placed on my website.

    I sent an order through to test it from my site and it has all the items that I placed on it but it does not show up on my webpage inorder for the customer to fill it out.

    Thank you

    French Miller

    (User name) fjmiller

  • Profile Image
    Deygus
    Answered on August 27, 2012 at 12:51 PM

    Which Order Form of yours are you refering to? I started to investigate your issue but am unsure of which Order Form you are refering to since there are already several on your Forms page and the one referenced to this topic is showing up as deleted. Please let us know which one it is so that we can help you with your problem.

  • Profile Image
    fjmiller
    Answered on August 27, 2012 at 03:22 PM

    I have tried all the order forms that are shown. The one that is still on my site is (order form 1) it shows on my site as the default form and not what I designed, but will show up on the email as my design.

    Thank you
    French Miller

    Date: Mon, 27 Aug 2012 12:51:20 -0400
    To: fjmiller43@hotmail.com
    Subject: Re: What is wrong with the coding
  • Profile Image
    EduardoMendez
    Answered on August 27, 2012 at 04:52 PM

    Hi fjmiller, 

    I would be glad to help you.  Can you please expand on what you need.  I see your page and I see a form on the page. Is the form working?  Is that the form that you are looking to have on your page? if not, what is the URL of the form that you would like to have on your page.

     

    In order to find out the url of the form that you are looking to have on your page you can open your form (as if to edit) and click on the embed form option at the top of the page.  That will give you the URL of the form.  You can find some information on integrating forms onto your web page on this links:

    http://www.jotform.com/help/34-Adding-a-Form-to-a-Web-Page

    http://www.jotform.com/help/67-Which-Form-Embed-Code-Should-I-Use

  • Profile Image
    jeanettebmz
    Answered on August 27, 2012 at 06:04 PM

    Does that mean that you updated the layout of the form and it was no reflected into your page?

    If that was the case please, and after check the source code of your page, please modify the URL in your current embedded code 

    from  http://form.jotform.us/jsform/22378844592162

    TO  http://www.jotform.us/jsform/22378844592162


  • Profile Image
    fjmiller
    Answered on August 28, 2012 at 08:37 PM

    Yes I updated the form and it is still doing the same thing, the form will show up correct everyplace but on the site. I have a place for the Business name and for them to pick the free item with their order, neither of them show up on my page for the customer to fill out. I have tried embedding the code, Source code, I frame, and nothing is working correct.

    Date: Mon, 27 Aug 2012 18:03:49 -0400
    To: fjmiller43@hotmail.com
    Subject: Re: What is wrong with the coding
  • Profile Image
    jeanettebmz
    Answered on August 28, 2012 at 08:47 PM

    Did you apply my recommendation above?

  • Profile Image
    PaulRoescher
    Answered on August 29, 2012 at 06:53 AM

    I have the same problem. www.suprematie.nl -> in the contact page there should be a form. It works correctly on my mac, but my client sees nothing on his pc. I tried to insert www as Jeanette recommended, but now i see nothing at all.

    (excuse for my bad English)

  • Profile Image
    idarktech
    Answered on August 29, 2012 at 07:01 AM

    @PaulRoescher,

    Please check my last post on your thread: http://www.jotform.com/answers/120114-How-to-change-email-notification-s-subject#6

    Feel free to post on that thread if the problem still persist after doing the changes. Thanks!

  • Profile Image
    PaulRoescher
    Answered on August 29, 2012 at 07:09 AM

    i solved the problem. I went to 'broncode', choose embedded code -> program iWeb -> copy/past in the application. 

  • Profile Image
    idarktech
    Answered on August 29, 2012 at 07:13 AM

    We are glad that you've managed to sort it out Paul. 

    Feel free to open a new thread if you have any other JotForm related questions.

    Cheers!