Image hosting not working

  • Profile Image
    MatterhornCreative
    Asked on September 04, 2017 at 04:17 PM

    I've uploaded images to Imgur in order to get direct links that I can use with widgets like Image Radio Buttons. But when I insert the links into the widget settings, they do not appear on the form (just an empty space appears where the image should be). Attached screen shot shows empty area where image should be. I've also tried using Google Drive to upload the images to the form and that results in the same problem. Is there an easier way to host images and reliably get them to appear on the form?

  • Profile Image
    BDAVID
    Answered on September 04, 2017 at 04:44 PM

    Here are the links you have setup in the Image Radio Button widget:

    https://ibb.co/i8LUpF

    http://goo.gl/5hltAw

    https://imgur.com/DBz7Ydp

    https://imgur.com/GlaSn3d

    http://goo.gl/OSv6hh

    https://imgur.com/a/or0jp

    http://goo.gl/nFYv1z

    http://goo.gl/OSv6hh

    https://imgur.com/a/or0jp

    http://goo.gl/nFYv1z

    The ones that are not direct links to images are the following:

    https://ibb.co/i8LUpF*

    http://goo.gl/5hltAw

    https://imgur.com/DBz7Ydp*

    https://imgur.com/GlaSn3d*

    http://goo.gl/OSv6hh

    https://imgur.com/a/or0jp*

    http://goo.gl/nFYv1z

    http://goo.gl/OSv6hh

    https://imgur.com/a/or0jp*

    http://goo.gl/nFYv1z

    Please also setup the dimensions for each image correctly. You can either setup a size per each image like "width;height,width;height,width;height", exampel: 80;80,85;85,90;90,95;95,100;100

    Or, you could set with dimension that applies to all of them: 80;80

    Let us know if you have more questions.