Not found error when using "view form" in Jotform and on website

  • Profile Image
    MairRowlands
    Asked on September 07, 2017 at 06:11 AM
     

    Hi!

    I'm getting the following errors when I try to view my forms using "View form" in the forms listing on Jotform, and also, for the ones that are currently in use they're not showing in their web pages even though the script is definitely there in the code.

     

    The errors:

    Not Found

    The requested URL /61743161409352 was not found on this server.

     

    This is also happening for:
    70393166964364

    23313877730354 

    70184001476348 

    61743163776361 

     

    23314113940341 

     

    The web page and current script for one of the live forms:

    http://planet.cymru/en/sign-our-sustainability-pledge/

    <script src="//form.jotformeu.com/jsform/23313877730354" type="text/javascript"></script>

     

    I've tried regenerating the script from the original form and using this in my code instead but the form still doesn't show on the web page:

     

    <script type="text/javascript" src="https://form.jotformeu.com/jsform/23313877730354"></script>

     

    Thanks.

  • Profile Image
    candy
    Answered on September 07, 2017 at 08:08 AM

    We're sorry for the inconvenience you have.

    However, I am not able to encounter the issues you have written. I have checked all forms that you have mentioned above and I am able to see all of them perfectly without any issue.

    Besides, I have checked your website that you have embedded your form and I am able to see the form also as seen below:

    All in all, I can't see any problem in your account and in your forms, currently. Please tell us if the issue still exists on your end.

    Maybe it was a temporary error that has occurred during the process that you have requested in this thread

    Thank you.

  • Profile Image
    John_Benson
    Answered on September 08, 2017 at 12:30 PM

    The reply to this thread is incomplete or it did not reach the Support Forum. For us to view your reply properly, please open this thread: https://www.jotform.com/answers/1241786 and post your reply again.

    Also, I checked the Form IDs you have provided and I see one of them is unavailable. Here's a screenshot:

    Form ID: 70393166964364

    To fix the issue, you need to Enable the form in the Form Status page. Here's a screen capture guide: