Why conditional formatting is not working properly?

  • Profile Image
    M1
    Asked on September 10, 2017 at 08:47 PM

    https://form.jotform.co/M1/make-an-offer-form

     

    Hi I have made this form and have added conditional formatting for the amount of buyers to be added to the contract.

    How do I get the rest of the form information to show up as soon as a number value for people has been added.

     

    So if they select 1 or 4 buyers the rest of the form populates

     

    Thanks

  • Profile Image
    Nik_C
    Answered on September 11, 2017 at 01:27 AM

    I checked your form and when numbers 1,2,3 or 4 are inserted, the rest of the form is showing:

    So I assume that you were able to make it work. If the issue persists or you had something else in mind, please let us know.

    Thank you!

  • Profile Image
    M1
    Answered on September 12, 2017 at 07:27 PM

    Hey that is only showing the buyers details - the form has offer details, solicitor details and notes all below these sections - which is also not showing on your example.

  • Profile Image
    jonathan
    Answered on September 12, 2017 at 11:10 PM

    I reviewed your form and I was able to see a conflict in the condition logic if the value is 3.

    the other Show actions below the Show Multiple action were conflicting which makes the condition fail. I suggest you test first by removing those other action rules below the Show Multiple (see image above for guide).

    Let us know if this did not work.

     

  • Profile Image
    jonathan
    Answered on September 12, 2017 at 11:19 PM

    Upon further test it seems the correction I mentioned will not be enough. I found it has more conflicting condition.

    Can you please test first my version of the form https://form.jotformpro.com/72548982035969

    See if the conditions on my test form is what you wanted to happen.

    If it does, we can apply the same fix to your form.

    Thanks.

     

  • Profile Image
    ashwin_d
    Answered on September 18, 2017 at 12:22 AM

    We seems to have received and empty response form you. If you have replied from your email, please click on the following URL to reply again:  https://www.jotform.com/answers/1243969

    We will wait for your response.

  • Profile Image
    M1
    Answered on September 18, 2017 at 12:24 AM

    When you enter 3 it works - 1,2,4 don't work

    yes If you can tell me how to make it work like this when you enter 3 that would be great

  • Profile Image
    Nik_C
    Answered on September 18, 2017 at 01:42 AM

    I adjust the clone of your form here https://form.jotformpro.com/72600987751968. Could you please check if that is what you had in mind?

    Please let us know.

    Thank you!

     

  • Profile Image
    M1
    Answered on September 18, 2017 at 01:45 AM

    omg thank god - I'm pulling my hair out with this - thank you thank you thank you

     

    Finally a form that is working

  • Profile Image
    Nik_C
    Answered on September 18, 2017 at 01:46 AM

    Thank you for letting us know. I'm glad it is working for you. You can clone it by following this guide: https://www.jotform.com/help/42-How-to-Clone-an-Existing-Form-from-a-URL

    If you need any further assistance please let us know.

    Thank you!