File 404 Not Found error in submissions

  • Profile Image
    fabglobal
    Asked on September 12, 2017 at 05:24 AM

    Dear support,

    Occasionally I can't download my files which are uploaded into our forms.

    When I open the submissions I see that everything went fine and came through the system well.

    But, when I try to open email A containing files A & B they are not found on the server  

    for instance the following file:

    https://files.jotform.com/jufs/fabglobal/60673953541965/3810138472315321854/Inventarislijst%20cursisten%20blanco.xlsx?md5=saljChoFTViyNHfYLsk29w&expires=1505207734

    which results into:

    404 Not Found : /jufs/fabglobal/60673953541965/3810138472315321854/Inventarislijst cursisten blanco.xlsx

    When I open email B containing files C & D they just open well. Is there some explanation for this event? All these forms are being submitted via an iPad (iOS)

    Kind regards,
    Fabglobal

  • Profile Image
    amy
    Answered on September 12, 2017 at 07:22 AM

    I have just sent you a test submission in order to check your issue in detail. So, please ignore it. When I check the submission which I sent you, I cannot replicate the issue.

    I can download my test files successfully. Would you please check my result?

    Are you sure that you haven't deleted the related submission from the Jotform server? Would you please also send a test message to yourself and check if you have encountered this error on the new submission? 

  • Profile Image
    fabglobal
    Answered on September 13, 2017 at 04:59 AM

    I can open your files as well.

    The thing is when I open the submissions and look at the concerning submission it still exists except for the file which was attached. This seems to have been disappeared somehow. 

  • Profile Image
    liyam
    Answered on September 13, 2017 at 07:10 AM

    Hello fabglobal,

    It's possible that the file may have been lost upon transit or upon uploading of the user. This can happen if there was an intermittent internet connection on the user's end. Thus, prematurely completing the submission process.

    The best solution I could think of on this matter is to contact the user and ask from him the files from that specific submission.

    Feel free to get back to us if you have additional questions.