Confirmation page trick Edit link not working using www sub-domain

  • Profile Image
    carriesherburne
    Asked on August 29, 2012 at 05:22 PM

    Thanks for the trick. Unfortunately, when I click the "edit entries" button, I get a message that the form has been moved or deleted. Can you help?

    http://form.jotform.us/form/22415379553154



    This is a re-post of a comment on Confirmation Page Tricks

  • Profile Image
    jonathan
    Answered on August 29, 2012 at 06:00 PM

    @carriesherburne

    There is currently some latency issue on the CDN server.. try updating the edit link from 'www' to 'form'..

    i.e. from this..

    http://www.jotform.com/form.php?formID=12345678901&sid={id}&mode=edit

    to this..

    http://form.jotform.com/form.php?formID=12345678901&sid={id}&mode=edit

    Please inform us if the issue persist.

    Thanks.

  • Profile Image
    EduardoMendez
    Answered on August 29, 2012 at 06:38 PM

    Hi carriesherburne,

    I looked at your page and tested it on my side.  The problem is in your code for the Thank You page.  The last part of your code looks like this:

    <div style="text-align: center;"><br />

    <a target="_blank" href="http://www.jotform.com/form.php?formID=2415379553154&amp;sid={id}&amp;mode=edit"><button>Edit Entries</button></a>

    <span style="padding-left: 14px;">

    <a target="_blank" href="http://www.avalonwinery.com/recipecontest/thankyou.html.com" rel="nofollow noopener"><button>Complete Submission</button></a>

    </span>

    </div>

    The section in red needs to be changed, as your form is located in a different addres.  Try replacing the highlighted code with the following address (the address for your form):

    target="_blank" href="http:// http://www.jotform.us/form.php?formID=22415379553154&amp;sid={id}&amp;mode=edit"

    That worked for me on my trials.  Let me know if it works!