Do you have any contact with LinkBucks.com ?

  • Profile Image
    serdalcalik
    Asked on August 29, 2012 at 06:53 PM

    Do you have any contact with Link Bucks.com ? Because after using your form style,I began to have this problem.When I click any link in my site, its redirecting me to linkbucks.com or any advertisement link.And its really a great problem for me.And yes, I had an account from linkbuck.com but I didnt order anylink.I noticed somewhere that you have contact with linkbuck.com. so is it related with your form codes ?Please inform me.otherwise I will loose myself then delete all my site.

  • Profile Image
    jeanettebmz
    Answered on August 29, 2012 at 07:44 PM

    We don't include ads nor links into our forms , or any kind of crippleware.

    Can you tell me if you found your form into our Form Templates Gallery? We always recommend once you clone a form from there, that you should customize the Thank You page, the email alerts , conditions and integrations.

    Please check all of this and remove any email alert or Custom thank you page . For further details check these guides:

    http://www.jotform.com/help/30-Understanding-Reply-To-and-Recipient-Settings-on-E-mail-Wizard

    http://www.jotform.com/help/38-How-to-Redirect-to-a-Page-After-Form-Submission

    http://www.jotform.com/help/57-Conditional-Logic-on-Forms

  • Profile Image
    idarktech
    Answered on August 29, 2012 at 07:51 PM

    In addition to my colleague, you may re-embed your form using iframe code because I believed the problem is caused by code conflicts which causes your ads not to function properly. With iframe code, the form will be loaded in an iframe so it wont create any conflict with your page.

    Hope this helps. Thanks!

  • Profile Image
    serdalcalik
    Answered on August 29, 2012 at 10:16 PM
    Ohh Im really sorry, I found the problem with that spam link. It was related with counter of my page.So I deleted the counter div then all problem is fixed,And thank you for your care...
  • Profile Image
    ItalyTech
    Answered on August 29, 2012 at 10:18 PM

    Hi, it is great to know the problem was solved! We are always happy to assist. Cheers!

    Alessandro

  • Profile Image
    jeanettebmz
    Answered on August 29, 2012 at 10:18 PM

    You are much welcome!