Form stuck to "Please wait..." due to JS error

  • Profile Image
    sorocred
    Asked on September 18, 2017 at 10:51 AM

    Olá,

    Criei um formulário, no link abaixo:

    https://form.jotformz.com/72603848725665

    O botão "enviar" não está funcionando.

    Tentei criar um novo e duplicar, mas não funciona. Também tentei no computador e no celular, com conexões de internet diferentes.

     

    É algum problema no site?

  • Profile Image
    Chriistian
    Answered on September 18, 2017 at 11:44 AM

    I checked your form (https://form.jotformz.com/72603848725665) and I was able to replicate the issue you are reporting. When I try to test submit the form, the form was stock on "Por Favor, aguarde ...".

    Can you please try to clone your form and see if the clone form is working properly? To clone your form, just follow the instructions provided in this article: How to Clone an Existing Form from a URL.

  • Profile Image
    sorocred
    Answered on September 18, 2017 at 01:31 PM

    Hi, Chriistian!

    I've already tried to clone the form. The result is the same: the button does not work and is stopped in "Please wait ...".

  • Profile Image
    sorocred
    Answered on September 18, 2017 at 01:38 PM

    This error is happening with all the new forms I create.

  • Profile Image
    Chriistian
    Answered on September 18, 2017 at 02:04 PM

    The issue seems to be related to your form being encrypted as the JS error in your form indicates.

    I cannot however replicate the issue even on a cloned form.

     

    I will escalate this to our developers for further checking. You will be informed once this is fixed.

  • Profile Image
    sorocred
    Answered on September 19, 2017 at 08:09 AM

    Can`I remove the encryption?

    This appeared automatically. Only the old forms are working.

  • Profile Image
    Chriistian
    Answered on September 19, 2017 at 10:14 AM

    You can disable the encryption of your form in the Form Builder. Go to Settings > Form Settings > Show More Options

    Then look for the Encrypt Form Data option and set it to No.