Excel Report: Divider element is included in the report.

  • Profile Image
    momturon
    Asked on September 20, 2017 at 06:04 PM

    This is a new issue to me. When I run an Excel report wherever I have a plain text box or a divider line, it is showing up on the Excel report as a "No label" column. This has not happened to me in any other JotForm I have created. Can you figure out why it is doing this?

  • Profile Image
    Kiran
    Answered on September 20, 2017 at 06:52 PM

    I am able to replicate the issue on a test form in my account. Do you mean to say that the divider and text fields were not exported as columns to Excel sheet earlier? Since the fields have no label to display it is displaying the default text as No Label. Let me forward the issue to our backend team to take a look. If there is any update in this regard, you'll be posted here.

    Thank you! 

  • Profile Image
    Kiran
    Answered on September 20, 2017 at 06:59 PM

    Since you are using the Export Report option from the Reports section, you may consider unchecking the divider field from the reports configuration?

    The issue seems to be occurring only with divider fields and not the text fields. Could you check once again and point us to a report that is generating No Label for Text fields as well before I forward it to our backend team?

    We will wait for your response. Thank you! 


  • Profile Image
    momturon
    Answered on September 20, 2017 at 07:44 PM

    Thank you for your response. No, in other JotForms I have created this has not been an issue. This is the first time I have seen this happening. Your work-around will help for the time being.

    If you look at this form: https://www.jotform.com/build/61055455285154#preview you can see that there are multiple divider lines in this form that do not create a "No label" field in the Excel report. You are correct, it appears that the divider line is the one that is creating the "No label" field, not the text boxes.

  • Profile Image
    Kevin_G
    Answered on September 20, 2017 at 10:09 PM

    Apologies for the inconveniences. 

    In the meantime, you may follow the suggestion provided by my colleague above, I will also forward this to our second level so this can be further checked by our developers. 

    We  will let you know as soon as we get any updates about it. 


  • Profile Image
    RegiondeQuebec
    Answered on September 26, 2017 at 05:20 PM

    Same problem here.

  • Profile Image
    Kevin_G
    Answered on September 26, 2017 at 05:37 PM

    @RegiondeQuebec, 

    May you please open a thread on our forum for this? 

    https://www.jotform.com/contact 

    We  will be glad to assist you.