Secure SSL submissions

  • Profile Image
    conniptionPRINTS
    Asked on September 05, 2012 at 06:41 PM

    Can you help me? My account reads that I have used 4 of 10 secure submissions but I can only read 1 it states there are 3 in there but I can't see them. 

    Where might they be hiding? 

    Thanks for your help!

  • Profile Image
    ItalyTech
    Answered on September 05, 2012 at 06:45 PM

    Hi and thanks for contacting us. Your submission counter show that you've used 1 ssl submission and not 4. Please clear your browser cache, login again and let us know if this solve this error. Thanks. Alessandro

  • Profile Image
    conniptionPRINTS
    Answered on September 05, 2012 at 06:55 PM

    it still reads 4

  • Profile Image
    ItalyTech
    Answered on September 05, 2012 at 06:57 PM

    Can you try to logout and then login again please ? Your counter maybe is fixed now. Thanks. Alessandro

  • Profile Image
    conniptionPRINTS
    Answered on September 05, 2012 at 06:58 PM

    k

  • Profile Image
    conniptionPRINTS
    Answered on September 05, 2012 at 06:59 PM

    yeah no, it didn't work

  • Profile Image
    conniptionPRINTS
    Answered on September 05, 2012 at 07:33 PM

    It is still not working!  I've logged out several times

  • Profile Image
    pinoytech
    Answered on September 05, 2012 at 09:25 PM

    Hi,

    Sorry for any inconvenience that may have caused. I use chrome, IE, Firefox to check your account's SSL Submission I wasn't able to reproduce the same issue you have now. I do only see 1 SSL submission in my end. May I ask you if what browser you use now? Have you tried already using other browser to check your SSL submission? If not, please give a try.

    If you need further assistance, feel free to contact us at anytime.

    Thank you!