Edited Changes not Appearing on website

  • Profile Image
    YWAMOrlando
    Asked on September 07, 2012 at 02:25 PM

    Hello,

    I'm experiencing unusual lag in time it takes edits to appear on our site. Do you have any advice? Is it something i'm doing?

    Thanks so much!

    Patrick

  • Profile Image
    EduardoMendez
    Answered on September 07, 2012 at 02:57 PM

    Please accept our  apologies for this inconvenience, we have performed a database maintenance to improve our quality of service and this caused that some users hosted on www.jotform.us  to have data replication issues.

    I have inspected your form and it is hosted in:

     

    form.jotform.us/jsform/22324390889158

    Please change the embed link on the page's code to:

    www.jotform.us/jsform/22324390889158

    You may also want to log onto the corresponding servers when making changes to your forms for quicker results as there is sometimes a delay in the replication to the other servers.

    Thank you for your patience!

  • Profile Image
    YWAMOrlando
    Answered on September 07, 2012 at 04:24 PM

    Thank you. Is it possible to make the form visually more condensed?

  • Profile Image
    EduardoMendez
    Answered on September 07, 2012 at 04:51 PM

    You can change the look of your form by changing the spacing between the forms.

    To do this, you need to click on the "Preferences" icon while on the "Setup & Embed" tab.

    The "Question Spacing" field controls the vertical spacing between the fields.  Changing this value may help you acomplish a more condensed look.

    Let us know if you that helps!

  • Profile Image
    YWAMOrlando
    Answered on September 07, 2012 at 04:58 PM

    YOU ROCK! THANKS!