Custom URL: not updating according to the changes made in the form.

  • Profile Image
    tvc_wine
    Asked on October 26, 2017 at 11:39 AM

    The date picker isn't working on this form. I have tried various fixes this morning but it still won't work. In fact, I've even 'hid it' but it still appears on the form when published. It won't insert the current date; the calendar isn't appearing. & people can't enter a date manually. Please FIX!

  • Profile Image
    BDAVID
    Answered on October 26, 2017 at 12:52 PM

    This is odd, I cloned your form, and it worked fine. Please try clearing your forms cache: https://www.jotform.com/help/229-How-to-Clear-Your-Form-Cache 

    If the issue continues, we will forward this to our back-end team. Alternatively, you can clone your form and use a clone version: https://www.jotform.com/help/27-How-to-Clone-an-Existing-Form-from-Your-Account 

  • Profile Image
    tvc_wine
    Answered on October 26, 2017 at 01:43 PM
    The issue is that OTHER people who are trying to use the form are getting
    the same problem so I can't clear their caches.
    Sylvia
    ...
  • Profile Image
    BDAVID
    Answered on October 26, 2017 at 02:11 PM

    I have forwarded this issue to our back-end team. You will be notified via this thread when the issue gets fixed.

  • Profile Image
    tvc_wine
    Answered on October 26, 2017 at 11:43 PM
    Things were really screwy with Jotform today. Even though I disabled the
    form, it was still loading from my website where the links exist. Tonight,
    the date issue has magically been resolved. However, I never got a message
    to say it had been fixed.
    Sylvia
    ...
  • Profile Image
    EltonCris
    Answered on October 27, 2017 at 03:41 AM

    Sorry to hear that Sylvia.

    This issue was probably temporary due to delays in data replication between our servers and has resolved by itself.

    Anyway, it should be fixed now.

    By the way, regarding the form cache, this is different from browser's cache. This is to be performed in your account and not on any browsers or your browser.

    Thanks