Error when trying to sign with DocuSign widget

  • Profile Image
    arturoayala
    Asked on October 26, 2017 at 09:51 PM

    I receive the error "Something's Wrong (try again)" while trying to sign with DocuSign widget. See attached files.

    Any suggestion?

    Thanks.


  • Profile Image
    candy
    Answered on October 27, 2017 at 03:21 AM

    We are sorry for the inconvenience you have.

    I have cloned your form named "Contract - Portrait with minors" on my side in order to test it. I am able to replicate the same issue you had with my own credentials. 

    1509088829docusign-error.png

    I have forwarded this issue to our software development team in order to investigate and fix it. 

    We are going to inform you as soon as the issue will be fixed.

    Thank you very much for reporting us. 

  • Profile Image
    arturoayala
    Answered on October 27, 2017 at 02:26 PM

    Also, when I add the DocuSign widget, the Advanced Designer doesn't display correctly.

    1509128672ESignature-2.jpeg

  • Profile Image
    arturoayala
    Answered on November 01, 2017 at 04:49 PM

    Any update on this issue?

  • Profile Image
    jonathan
    Answered on November 01, 2017 at 07:53 PM

    We do not have new update yet from our dev assigned to the bug ticket report as of this time.

    I will do a follow up on your behalf as well. We will notify you here for any news.

    Thank you for your patience and understanding.

  • Profile Image
    arturoayala
    Answered on November 02, 2017 at 04:56 AM

    @jonathan

    I found this thread from last year. It seems that it is the same problem, perhaps you need to update your endpoints for my account. Here is the link:

    https://www.jotform.com/answers/921121-Docusign-integration-Form-displaying-Something-s-wrong-error-after-clicking-on-Sign-button

    I hope it helps.

  • Profile Image
    liyam
    Answered on November 02, 2017 at 06:16 AM

    Thank you for sharing with us the link. The thread on that matter was resolve already. Though due to changes, it might have gotten back on a different way. This information should reach the developer assigned on this issue. We will get back to you once we have updates.

    Thanks.