My version of wordpress, the latest, is 4.

  • Profile Image
    david carlson
    Asked on November 02, 2017 at 02:12 AM

    My version of wordpress, the latest, is 4.8.3 and your jotform embed form only supports 4.6.8 and does not work correctly with latest wordpress version. Can you fix this. Thank You.



    This is a re-post of a comment on Embed JotForm in Wordpress using the Embed Form Plugin

  • Profile Image
    Nik_C
    Answered on November 02, 2017 at 05:02 AM

    Could you please share some insights on what are the issues you're facing so we can check and forward to our backend team for a possible fix?

    We'll wait for your response.

    Thank you!