Why are my forms under the EU domain not loading?

  • Profile Image
    tierheimblacky
    Asked on November 06, 2017 at 09:54 AM

    Guten Tag,

    warum können meine Formulare nicht erreicht werden?

    https://form.jotformeu.com/53153071857355

    https://form.jotformeu.com/53294893361363


    Für eine rasche Antwort wäre ich ihnen sehr dankbar!

    mfg

    W.Balsiger

  • Profile Image
    onur
    Answered on November 06, 2017 at 09:58 AM

    Hi,

    Sorry for this inconvenience.

    I am able to display your forms. Are your forms embedded on a different web page? 

    1509980263Screen Shot 2017-11-06 at 5.56


    1509980285Screen Shot 2017-11-06 at 5.56


    Regards.

  • Profile Image
    tierheimblacky
    Answered on November 06, 2017 at 10:43 AM
    Hallo

    Die Formulare funktionieren erst seit heute nicht mehr!?

    Auf der Website http://www.tierheim-blacky.ch/anmeldeseite.htm ist lediglich ein Link - also NICHT eingebettet.

    ???

    Von: JotForm [mailto:noreply@jotform.com]
    Gesendet: Montag, 6. November 2017 15:58
    An: info@tierheim-blacky.ch
    Betreff: Re: Keine Funktion

    A new response has been received:
    JOTFORM
    Answered by onur
    Hi,
    Sorry for this inconvenience.
    I am able to display your forms. Are your forms embedded on a different web page?
    1509980263Screen Shot 2017-11-06 at 5.56

    1509980285Screen Shot 2017-11-06 at 5.56

    Regards.
    View this thread on browser » Unsubscribe Thread
    1509980293
    ...
  • Profile Image
    tierheimblacky
    Answered on November 06, 2017 at 10:43 AM
    Unsere Kunden reklamieren!

    Da ich regelmässig bezahle, erwarte ich von Ihnen einen verbindlichen, brauchbaren Support!

    Der Link zu den Formularen funktioniert weder mit Firefox, noch IE, noch iPhone…???

    Gruss


    Von: JotForm [mailto:noreply@jotform.com]
    Gesendet: Montag, 6. November 2017 15:58
    An: info@tierheim-blacky.ch
    Betreff: Re: Keine Funktion

    A new response has been received:
    JOTFORM
    Answered by onur
    Hi,
    Sorry for this inconvenience.
    I am able to display your forms. Are your forms embedded on a different web page?
    1509980263Screen Shot 2017-11-06 at 5.56

    1509980285Screen Shot 2017-11-06 at 5.56

    Regards.
    View this thread on browser » Unsubscribe Thread
    1509980293
    ...
  • Profile Image
    tierheimblacky
    Answered on November 06, 2017 at 11:43 AM
    Überzeugen sie sich selber:

    und:

    Von: JotForm [mailto:noreply@jotform.com]
    Gesendet: Montag, 6. November 2017 15:58
    An: info@tierheim-blacky.ch
    Betreff: Re: Keine Funktion

    A new response has been received:
    JOTFORM
    Answered by onur
    Hi,
    Sorry for this inconvenience.
    I am able to display your forms. Are your forms embedded on a different web page?
    1509980263Screen Shot 2017-11-06 at 5.56

    1509980285Screen Shot 2017-11-06 at 5.56

    Regards.
    View this thread on browser » Unsubscribe Thread
    1509980293
    ...
  • Profile Image
    Kevin_G
    Answered on November 06, 2017 at 01:06 PM

    Apologies for the inconveniences this may have caused to you. 

    I have been checking your account and your forms seem to be displaying properly, just like my colleague mentioned above. 

    Here's also a screen-cast showing up how I'm being redirected to the forms when I click on the links from your webpage: 

    15099913691.gif

    I have also tried submitting one of your forms and it worked fine on my end: 

    15099914141.png

    Are you receiving any sort of message when trying to load any of your forms? 

    I cleared your forms cache so the latest version of them loads now. Also, I would recommend you to try using incognito mode since you may be experiencing a cache issue, you may also try using a different network. 

    If the problem persists, please provide us a screenshot of the issue, please note that this forum does not accept attachments through email responses so you need to open this thread in a browser and upload the image from there, here is a guide that will help you doing that: https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum 

    We will wait for your response. 

  • Profile Image
    tierheimblacky
    Answered on November 06, 2017 at 02:43 PM
    Vielen Dank.
    Aber leider funktionieren die Links weder auf unseren eigenen Geräten, noch auf denen unserer Kundschaft..?!
    Die Störung kommt Überall seit heute morgen.
    Auch wenn man den Link direkt in die Adresszeile schreibt, kommt statt dem Formular, die Fehlermeldung.
    Ich melde mich morgen wieder aus dem Büro, falls dann das Problem immer noch besteht.
    Wir bekommen laufend Reklamationen von Kunden ... :-(
    Danke und Grüsse
    Von meinem iPhone gesendet
    ...
  • Profile Image
    tierheimblacky
    Answered on November 06, 2017 at 02:43 PM
    Nachtrag:
    Die Meldung heisst
    „Die Website ist nicht verfügbar“
    Von meinem iPhone gesendet
    ...
  • Profile Image
    Kevin_G
    Answered on November 06, 2017 at 03:30 PM

    That error comes up when there is connection problem so the page cannot be found, here is a guide for Chrome about how this may be fixed: https://support.google.com/chromebook/answer/1085581?hl=en 

    Please also try with the following links: 

    https://www.jotform.com/53153071857355

    https://www.jotform.com/53294893361363 

    Let us know how it goes. 

  • Profile Image
    Kevin_G
    Answered on November 06, 2017 at 03:31 PM

    Also, please check for any add-on installed on your browser or computer that may be blocking the Jotform resources. 

    We will wait for your response. 

  • Profile Image
    tierheimblacky
    Answered on November 07, 2017 at 01:43 AM
    Die Links funktionieren NICHT:
    Auf dem PC (IE/Mozilla Firefox/Google Chrome)
    Auf dem Laptop (IE/Firefox/Chrome)
    Auf dem iPad (Safari)
    Auf dem iPhone6 (Safari)
    Auf den Computern und Geräten unserer Kunden
    ?!
    Auch wenn ich auf Jotform den Link bei „Formular veröffentlichen“ anklicke, oder kopiere und einfüge, verbindet es nicht zum Formular.
    Dies ist bei BEIDEN Formularen identisch!
    Stattdessen erscheint die Meldung „Website nicht verfügbar“
    Von meinem iPhone gesendet
    ...
  • Profile Image
    tierheimblacky
    Answered on November 07, 2017 at 05:43 AM

    Guten Tag

    Mit den von Ihnen angegebenen Links funktioniert die Sache!

    Ich habe diese jetzt in die Website eingefügt und es klappt.

    ABER:
    Auf meinem Account, unter "Formular veröffentlichen", wird eben DIESER LINK angegeben:
    https://form.jotformeu.com/53294893361363
    und der funktioniert NICHT

    Überzeugen Sie sich bitte selber - ich kann das dort auch nicht korrigieren..?
    https://eu.jotform.com/build/53294893361363/publish

    und

    https://eu.jotform.com/build/53153071857355/publish

    Diese beiden Links funktionierten bis gestern…(?!)

    Danke für Ihre Hilfe!


    Von: JotForm [mailto:noreply@jotform.com]
    Gesendet: Montag, 6. November 2017 21:31
    An: info@tierheim-blacky.ch
    Betreff: Re: Why are my forms not working?

    A new response has been received:
    JOTFORM
    Answered by Kevin_G
    That error comes up when there is connection problem so the page cannot be found, here is a guide for Chrome about how this may be fixed: https://support.google.com/chromebook/answer/1085581?hl=en
    Please also try with the following links:
    https://www.jotform.com/53153071857355
    https://www.jotform.com/53294893361363
    Let us know how it goes.
    View this thread on browser » Unsubscribe Thread
    1510000236
    ...
  • Profile Image
    Kevin_G
    Answered on November 07, 2017 at 08:20 AM

    Glad to know the other links worked for you. 

    I would recommend you to check that there is nothing blocking the jotformeu domain, this guide will help you checking it: https://community.box.com/t5/How-to-Guides-for-Account/How-To-Disable-Plugins-Add-Ons-Extensions-In-Multiple-Browsers/ta-p/19 

    You may also temporary disable your antivirus software since may be that there is something that does not allow the EU links to properly work.

    Also, you may check on your network settings to make sure that there is not anything blocking the JotForm EU domain. 

    Please confirm these things since if something of that is blocking the domain that would need to be fixed from your end, we would not be able to do anything for that from our end. 

    However, if after confirming that nothing of these is blocking the JotForm domain you're still experiencing the issue, please send us some screenshots of the browser while the error happens and with the web console opened, we will be happy to forward this to our second level to be further checked. 

    This guide will help you getting the console report: https://www.jotform.com/help/453-How-to-get-a-console-report-from-most-common-browsers 

    Please note that this forum thread does not accept file attachments so if you're replying via email and trying to send a file or image it will not reach this thread, you will need to open this thread on a web browser and follow this guide to upload your image: https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum 

    You may also send the files via email to  support@jotform.com and include this thread ID on the subject as reference: 1291090. Let us know through this thread when it's done. 

    Looking forward to your response. 

  • Profile Image
    Theonie
    Answered on November 07, 2017 at 11:06 AM

    Hallo

    Ich und eine paar andere haben das selbe Problem. 

    Es hat sicher nichts mit Browsereinstellungen zu tun! Ich wäre froh, wenn der EU Server wieder funktionieren würde.

    LG Theo

  • Profile Image
    tierheimblacky
    Answered on November 07, 2017 at 11:43 AM
    Ich habe Ihnen nun auf support@jotform.com geschrieben.

    besten Dank

    Von: JotForm [mailto:noreply@jotform.com]
    Gesendet: Dienstag, 7. November 2017 14:21
    An: info@tierheim-blacky.ch
    Betreff: Re: Why are my forms not working?

    A new response has been received:
    JOTFORM
    Answered by Kevin_G
    Glad to know the other links worked for you.
    I would recommend you to check that there is nothing blocking the jotformeu domain, this guide will help you checking it: https://community.box.com/t5/How-to-Guides-for-Account/How-To-Disable-Plugins-Add-Ons-Extensions-In-Multiple-Browsers/ta-p/19
    You may also temporary disable your antivirus software since may be that there is something that does not allow the EU links to properly work.
    Also, you may check on your network settings to make sure that there is not anything blocking the JotForm EU domain.
    Please confirm these things since if something of that is blocking the domain that would need to be fixed from your end, we would not be able to do anything for that from our end.
    However, if after confirming that nothing of these is blocking the JotForm domain you're still experiencing the issue, please send us some screenshots of the browser while the error happens and with the web console opened, we will be happy to forward this to our second level to be further checked.
    This guide will help you getting the console report: https://www.jotform.com/help/453-How-to-get-a-console-report-from-most-common-browsers
    Please note that this forum thread does not accept file attachments so if you're replying via email and trying to send a file or image it will not reach this thread, you will need to open this thread on a web browser and follow this guide to upload your image: https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum
    You may also send the files via email to support@jotform.com and include this thread ID on the subject as reference: 1291090. Let us know through this thread when it's done.
    Looking forward to your response.
    View this thread on browser » Unsubscribe Thread
    1510060842
    ...
  • Profile Image
    tierheimblacky
    Answered on November 07, 2017 at 11:43 AM
    Hallo

    Na eben - das meine ich doch auch..!
    Dieser Support in englisch ist völlig unbrauchbar - das Anliegen wird ja gar nicht verstanden ;-) ?!

    Herzlichen Dank!

    Liebe Grüsse
    Werner Balsiger


    Von: JotForm [mailto:noreply@jotform.com]
    Gesendet: Dienstag, 7. November 2017 17:07
    An: info@tierheim-blacky.ch
    Betreff: Re: Why are my forms under the EU domain not loading?

    A new response has been received:
    JOTFORM
    Answered by Theonie
    Hallo
    Ich und eine paar andere haben das selbe Problem.
    Es hat sicher nichts mit Browsereinstellungen zu tun! Ich wäre froh, wenn der EU Server wieder funktionieren würde.
    LG Theo
    View this thread on browser » Unsubscribe Thread
    1510070800
    ...
  • Profile Image
    Kevin_G
    Answered on November 07, 2017 at 12:57 PM

    @Theonie, 

    I can see we are already assisting to you on this thread: https://www.jotform.com/answers/1292222 

    Please post any follow up reply there. 

    @tierheimblacky,

    Thank you for the images, we've received them and I will pass this thread over to our second level so this can be further checked, please accept our apologies for the inconveniences this caused to you. We will keep you updated via this thread. 

  • Profile Image
    tierheimblacky
    Answered on November 07, 2017 at 01:43 PM
    Besten Dank!
    Von meinem iPhone gesendet
    ...
  • Profile Image
    onur
    Answered on November 08, 2017 at 01:04 AM

    I've sent required e-mail to Swisscom. We will let you know about the updates.


    Thanks for your interest and understanding,

    Regards.

  • Profile Image
    onur
    Answered on November 08, 2017 at 02:21 AM

    In the meantime, you can alternatively use https://eu.jotform.com/xxx or https://www.jotformeu.com/xxx to avoid any inconvenience. 


    Regards.

  • Profile Image
    onur
    Answered on November 13, 2017 at 01:46 AM

    Hello,

    Regarding reaching JotFrom via Swisscom, although we receive no response from Swisscom, there are some customer feedbacks that they were able to reach our eu servers using Swisscom. Could you please try again to reach Jotform eu servers? 


    https://form.jotformeu.com/xxx 

    Waiting for your reply,

    Regards. 

  • Profile Image
    tierheimblacky
    Answered on November 13, 2017 at 11:43 AM
    Funktioniert immer noch nicht.
    Gruss
    W. Balsiger
    Von meinem iPhone gesendet
    ...
  • Profile Image
    Kiran
    Answered on November 13, 2017 at 01:54 PM

    Thank you for letting us know that the issue is not resolved yet. Our backend team has received your response. Once we have any update in this regard, we'll post it here.

    Thank you!

  • Profile Image
    onur
    Answered on November 14, 2017 at 12:57 AM

    Hello,

    Could you please send us a screenshot? Problem might not be related with blacklisting. 

    Waiting for your reply.