Reports2Cloud: Generated report doesn't show up on the right side of the app

  • Profile Image
    TorahUmesorah
    Asked on November 09, 2017 at 01:52 PM

    I can now complete the setup but after I save it nothing shows on the right side under my account as reports and nothing ever arrives in my dropbox.

  • Profile Image
    Jim_R
    Answered on November 09, 2017 at 03:30 PM

    Please ensure you will complete the process on the http://reports2cloud.jotform.io/ page. It's a 3-step process:

    1. You pick a form (the form needs to have an existing compatible report in it).

    2. You pick a report from that selected form.

    3. You pick a folder on your Dropbox Account where the report will be saved.

    Afterwards, you should see the generated report on the right side.

  • Profile Image
    TorahUmesorah
    Answered on November 09, 2017 at 09:43 PM
    Yes I complete all 3 steps and it still doesn't work
    ...
  • Profile Image
    candy
    Answered on November 10, 2017 at 02:46 AM

    We are sorry for the inconvenience you have.

    I have tested the Reports2Clouds application on my end. I have completed all of the 3 steps as my colleague Jim has mentioned.

    I have created a report and submitted the related form. I have seen that the report has created under the DropBox folder that it is indicated in the integration as seen below:

    1510299789Screen Shot 2017-11-10 at 10.4

    1510299804Screen Shot 2017-11-10 at 10.4

    1510299837Screen_Shot_2017-11-10_at_10_4

    All in all, I couldn't see any problem with the integration. 

    Please test again and let us know if the issue still persists. 

    Thanks in advance.

  • Profile Image
    TorahUmesorah
    Answered on November 10, 2017 at 11:43 AM
    I dont get the "success" page confirmation. I have all parts done then I
    click on the confirm button and the icon spins but then just goes back to
    confirm.
    ...
  • Profile Image
    Mike_G
    Answered on November 10, 2017 at 12:21 PM

    Like my colleagues, I have not encountered any issues with the Reports2Cloud App — http://reports2cloud.jotform.io/

    1510333543t11_55.gif

    I have created the report from the app

    1510333759t11_57_23.png

    I made a test submission and report showed in Dropbox

    1510333826t11_59_44.png

    The report file was also updated when I made another test submission.

    1510333890t12_00_56.png

    May we know what browser were you using when you tried to integrate your form with the Reports2Cloud App, please? You can also try clearing your current browser's data and see if that will make any difference — http://www.refreshyourcache.com/en/home/

    If possible, can you share with us a screenshot of your browser with its console opened after you click the "Confirm" button and it did not go the "Success" page?

    How-to-Post-Screenshots-to-Our-Support-Forum

    https://www.wickedlysmart.com/hfjsconsole/

    We will wait for your response.

  • Profile Image
    TorahUmesorah
    Answered on November 10, 2017 at 01:43 PM
    I primary use chrome but I also tried it on a fresh Firefox installed
    browser with the same result. As far as a screen shot it just goes back to
    the confirm button with the thumbs up and nothing more.
    ...
  • Profile Image
    Kevin_G
    Answered on November 10, 2017 at 02:09 PM

    Apologies for the inconveniences this may have caused to you. 

    As my colleagues already mentioned we cannot replicate the problem on our end, I've just tested with  my account and the app works as expected. 

    However, I went ahead and tested the app from your account, then I was able to see the issue: 

    15103407061.gif

    I cannot see anything wrong with your account, but may be that the issue has something to do with the current API authentications you have so I would recommend you to refresh them, this can be done from the API page of your JotForm account: https://www.jotform.com/myaccount/api 

    Delete the 2 currently authenticated apps: 

    15103408222.png

    Once you have done this, please clear your browser cache as instructed by my colleague above. Once the cache has been cleared, log into your JotForm account and go to the app's page, authenticate with both JotForm and Dropbox account. 

    Let us know if the problem persists. 

  • Profile Image
    TorahUmesorah
    Answered on November 11, 2017 at 06:43 PM
    New response received
    I tried that and I also deleted the connection on the dropbox side and
    started from scratch. Still the same result. Is dropbox installed locally
    ...
  • Profile Image
    Kevin_G
    Answered on November 11, 2017 at 08:18 PM

    I have just tested on your account and was able to replicate the issue again, I will forward this to our second level so our developers can have a closer look on this, we will let you know as soon as we receive any updates about it. 


  • Profile Image
    TorahUmesorah
    Answered on November 11, 2017 at 09:43 PM
    Okay thanks
    ...