iGadgets not showing Grid List

  • Profile Image
    mgcaledonian13
    Asked on November 20, 2017 at 03:28 AM

    Some of our users are not seeing the Grid List on our Website.

    What do I have to do to make this happen?

    Please see this page http://www.mgcaledonian.com/event/2018-chilly-willy-lunch/

    I have ask users for an example, the above page may well show the Grid List OK but as I don't have an iPad or iPhone I cannot be sure if this page shows it OK.

    The attached image shows what iGadgets should see.  

  • Profile Image
    Rose
    Answered on November 20, 2017 at 09:33 AM

    We are sorry for this inconvenience.

    I was able to replicate the same issue on my mobile phone( Samsung Galaxy S8):

    1511188106Screen Shot 2017-11-20 at 17.0

    However, there is no issue on the desktop version. I'm escalating this problem to our development team for a further investigation. Once the problem is fixed, you will be notified via this thread.

    Thank you in advance for your understanding. 


  • Profile Image
    mgcaledonian13
    Answered on November 23, 2017 at 03:09 AM

    How are the Development Team getting on with this. I would like to have it solved sooner than later. 

  • Profile Image
    BJoanna
    Answered on November 23, 2017 at 03:15 AM

    This thread is assigned to one of our developers and the priority of this issue is set to important. We cannot provide you the exact time when this issue will be resolved. We will inform you via this thread if there is any update.  

  • Profile Image
    mgcaledonian13
    Answered on November 23, 2017 at 05:17 AM

    Ok Thanks

  • Profile Image
    burak
    Answered on November 30, 2017 at 04:42 AM

    Hello mgcaledonian13,

    We checked your URL with some actual devices such as:

    Sony Xperia Z3 Compact: 

    15120338731511974701Screenshot_20171129-

    Iphone 7 Plus: 

    1512034146Image uploaded from iOS.png

    And the last one is from my colleague Rose's device Samsung Galaxy S8:

    1512034825Screen Shot 2017-11-30 at 12.4

    Please note that devices may take some time to render the grid.

    Your problem should've been fixed now. Can you confirm?

    Thanks.

  • Profile Image
    mgcaledonian13
    Answered on November 30, 2017 at 05:40 AM

    OK thanks for that. I will check with some users.

    Does this work globally or does it have to be tweaked for each individual form.

    Willy

  • Profile Image
    burak
    Answered on November 30, 2017 at 05:45 AM

    It works globally we didn't need to do anything specific to the form.

  • Profile Image
    mgcaledonian13
    Answered on November 30, 2017 at 05:33 PM

    Got some feedback on this remark is more or less from all they as far as I know are using an iPad.

    I have found the same as Lorraine and Douglas. If I access the website via Safari/ Yahoo I can see all the entrants but if I use Google I can't.

    Can you explain this at all?

  • Profile Image
    EltonCris
    Answered on November 30, 2017 at 08:28 PM

    I am able to view the embedded grid listing table on iPad.

    Were you also able to reproduce the problem on your side? Since we can't reproduce the problem, we can assume that those are user end errors. Perhaps their browser or network limits its access to the grid table.

    The grid table itself works just fine on mobile. If some of your users can't see them, you can ask them to check their network or use an alternative if possible.

    You can also provide them the direct link to your report. See if this works for them.

    https://www.jotform.com/grid/72631561079054

    Or

    https://eu.jotform.com/grid/72631561079054

  • Profile Image
    mgcaledonian13
    Answered on December 01, 2017 at 02:14 AM

    OK I have suggested they check settings etc.

    Discussion has now been terminated with End Users.

    Thanks for trying to solve the problem with your suggestions.

    Thread Closed !!