Form builder is not working

  • Profile Image
    Belmodi
    Asked on November 22, 2017 at 11:13 AM

    We cannot use the form creator anymore.

  • Profile Image
    John_Benson
    Answered on November 22, 2017 at 12:27 PM

    Are you referring to the Form Builder?

    I tested it on my two accounts and it is working properly. I also checked your account and it is active.

    Could you please provide more details so we can assist you properly? 

  • Profile Image
    Belmodi
    Answered on November 23, 2017 at 03:43 AM
    Problem seems to be solved. Form builder didn’t work anymore in IE, only in firefox. Thanks.
    Mit freundlichen Grüssen
    Udo Dietz
    Belmodi Bekleidungs-GmbH ▪ Haubuehlstr. 18 ▪ D-63755 Alzenau
    phone +49 (0)6023 9729-20 ▪ fax +49 (0)6023 9729-44
    udo.dietz@belmodi.de ▪ www.belmodi.de
    Belmodi Bekleidungs-GmbH
    Sitz: Alzenau-Hörstein ▪ Amtsgericht Alzenau
    Bankverbindung: Sparkasse Aschaffenburg/Alzenau
    IBAN: DE11 7955 0000 0240 1808 36, Swift/BIC: BYLADEM1ASA
    USt-Id: DE 132 076 040 ▪ HRB 1097 ▪ StNr.: 204 118 70171 ▪ EORI: DE2461137
    Von: JotForm [mailto:noreply@jotform.com]
    Gesendet: Mittwoch, 22. November 2017 18:27
    An: Udo Dietz
    Betreff: Re: Form builder is not working
    A new response has been received:
    /www.jotform.com>[https://www.jotform.com/images/logo2.png?2]/www.jotform.com/>/www.jotform.com>
    Answered by John_Benson
    Are you referring to the Form Builder?
    I tested it on my two accounts and it is working properly. I also checked your account and it is active.
    Could you please provide more details so we can assist you properly?
    View this thread on browser » Unsubscribe Thread
    1511371649
    ...
  • Profile Image
    Jim_R
    Answered on November 23, 2017 at 03:56 AM

    The Form Builder works in IE11 as far as I can tell.

    I also tested it with MS Edge and it works too.

    Although our Form Builder works on most modern browsers, we usually recommend either Chrome or Firefox. If you're still having issues with IE and you prefer to use IE, try clearing IE's cache and cookies to see if it will help.